HP All in One no reconoce tarjeta de video nueva

Seguir
Tengo una PC HP TouchSmart 420-1100t con una placa LavacaB, le compre una tarjeta de video Radeon HD7650A MXM 3.0A (2 GB) que es compatible con la misma, al insetar la tarjeta y encender el equipo no da video, pero por el contrario si la quita y enciendo el equpo funciona como siempre.

Ya intente instalar los controladores antes de ponerla y me dice que no detecta ningun hardware relacionado y se quita el instalador.

Alguna idea de que puedo hacer o que es lo que estoy haciendo mal?

(Nota, en el BIOS solo aparece el que viene de fabrica de HP -muy diferente de los normales y con opciones muy basicas-)

1 Solución propuesta

hola

no sabría decirte si eso de ponerle una grafica dedicada se puede hacer...pero supongo que tu ya lo habrás investigado..
no mencionas que SO tienes...pero suponiendo que usas Windows.....trata de:
- con la PC apagada y desconectada obvio, instala la tarjeta de video en el slot de la mainboard
- enciende la PC y durante el arranque presiona repetidas veces la tecla de funcion F8.....para ingresar al "Modo seguro" de Windows
- una vez en el Modo seguro, instala los drivers o controladores de tu grafica dedicada
- reinicia la PC

bueno...prueba y comenta...suerte!
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis