asus ux31e no enciende con cargador pero sin el cargador si enciende.

Seguir
Buenos días tengo un portatil asus ux31e  que no enciende con el cargador pero sin cargador si que me enciende.Una vez encendido si le pones el cargador si que carga la bateria es lo raro. Un saludo.

3 Soluciones propuestas

Prueba con otro cargador.
  • hace 8 días

    Avatar de rainbows7

    No tengo otro cargador de momento.Pero si fuera del cargador cuando enciende sin cargador no se pondria a cargar?.Es lo raro.

  • hace 8 días

    Avatar de jochu73

    Tambien puede ser la bateria.
    Lleva una circuiteria que no esta libre de ponerse en corto..

  • hace 8 días

    Avatar de ICAlejoW

    amigo ensaya otro cargador, ya que cuando la compu enciende el cargador requiere un poco mas de esfuerzo para poder igualar al estabilidad de la bateria, ya una vez encendido y con el sistema el equipo regula y por eso te carga, prueba con otro y nos cuentas como te va

probaste encender con el cargador sin la batería
  • hace 8 días

    Avatar de rainbows7

    Hola la bateria es interna la desconecte.Probé con el cargador y no enciende.La luz de carga no se enciende.Luego sin cargador enciende y una vez que estas en windows pones el cargador y si que carga la bateria.Un saludo

Probaría con otro cargador, si no conseguis original, que sea genérico, solo para probar, siempre y cuando tenga mismo voltaje y amperaje. Probá actualizar el BIOS.
  • hace 7 días

    Avatar de rainbows7

    Hola intentaré conseguir otro cargador para descartar.Cuando lo tenga os cuento que pasó si enciende o no con el cargador. Saludos.

  • hace 4 días

    Avatar de rainbows7

    Hola ya he conseguido otro cargador. Me enciende con la bateria quitada y antes no lo conseguia.Si tengo el cargador nuevo conectado y le doy apagar sistema lo hace correctamente.Pero si lo enciendo solo con la bateria del portatil y doy apagar se me reinicia el sistema en vez de apagarse.Puede que la bateria de dentro no este muy bien?

  • hace 1 día

    Avatar de Pablo Antonio

    A ver. El cargador entonces se descarta. Ahora, con la batería sola si enciende cierto?, pero al apagar desde Windows se reinicia?