switch de wireless no se habilita

Seguir
Hola. Tengo una compaq presario v6000 con la cual vengo trabajando perfectamente. Salí de vacaciones y me la llevé. no pude conectarme en ninguna parte. Ahora cuando regresé me di cuenta que al cambiar el switch de apagado a encendido se mantiene anaranjado. En mi casa tengo una red y no puedo conectarme. que puede suceder?

15 Soluciones propuestas

Puede suceder que haya apagado el radio de la wireless, este se activa o desactiva pulsando la tecla "FN" y alguna de las teclas F1,F2,F3..... la cual traiga el dibujo de una antena con ondas simulando la wireless.

saludos.
Hola. Gracias por responder.
Busqué la tecla con la señal de wireless pero no la encontré y a pesar de no encontrarla busqué con la tecla FN y todos los F1,F2, etc. no funcionó.
Hola que tal, una duda...no se puede conectar pero si detecta señales inalambricas ?
Hola. Gracias por interesarte en mi caso.
Cuando el intwrruptor funcionaba colocando el color del led en azul, enviaba un mensaje visual en la barra de inicio donde indicaba que estab encendido y entonces detectaba las dedes inalámbricas disponibles; pero como ahora no se coloca en azul sino en naranja, no da la señal visual ni tampoco detecta redes inalámbricas disponibles.
Si se va a panel de control conexiones de red le aparece habilitada la tarjeta inalambrica ? En caso contrario le damos clic derecho y la opcion habilitar, tambien puede que sean los drivers, trate de bajar los drivers de su tarjeta en la pagina de compaq.

Saludos.
Hola.
Siguiendo tu sugerencia, ingresé a panes de control del windows vista (en ingles) y tiene dos iconos relacionados: 1) Network and Sharing center: este icono se habilita pero no puedo conectarme a ninguna red por el mismo problema. 2) HP wireless asistent. Este icono no se habilita. Me parece que aquí puede estar el problema.

Si es un problema de los drivers: Como identifico los correspondientes a este equipo y como los bajo?
Gracias nuevamente.
Tienes que cambiar el wirless de tu laptop se te quemo, es muy frecuente en este tipo.
Entre en la siguiente pagina:
http://welcome.hp.com/country/us/en/support.html?pageDisplay=drivers

Y le da clic en donde dice "Start Detection" y sigue los pasos y descarga los drivers de su tarjeta inalambrica.

Saludos.
Ubique los drives y los instalé. pero sigue igual.
Podría ser el switch? o el wireless (Tarjeta)?. si es así, como se cambia?
Gracias.
Buenas compañero, hay muchisima mas gente con ese problema.

No te mates a probar drivers, yo instale el xp (una version desatendida UE 7) y lo tenia funcionado perfectamente, de reprente la wifi dejo de funcionar, pense que sereia problema del windows y reintale, seguia sin funcionar, hice un recovery para volver al sistema que traia preinstalado, probe con varias distribuciones linux (ubuntu, wifislax y wifiway) y nada no reconoce la wifi, ya tenia pensado cambiar la tarjeta wifi y mirando para buscar precios me encontre con este mensaje y con alguno interesante.

Parece ser que es un problema corriente en los presario v6000 y algunos pavilon (solamente en los turion 64 x2 aparentemente) por lo que lei, devido a que estos PC se calientan mucho las soldaduras de la placa se joden y dejan de funcionar. Lo que estoy intentando averiguar es si HP se hace cargo (que por lo que lei de momento no). Tambien lei que HP saco una actualizacion de la BIOS para estos mmodelos para solventar el problema aunque de momento no encuentro nada de nada en la pagina de HP.

Si descubres algo nuevo avisa pleas y si quieres mas informacion contacta conmigo.

Un saludo.

P la info que te acabo de decir la saque de esta pagina.
http://www.laneros.com/archive/index.php/t-120128.html (sino se puede publicar web sorry)
Gracias compañero.
me parece que tu respuesta es la acertada, apliqué muchas de las actividades que tu mencionastes, pero que va. voy a leer el reportaje.
Ten menciono que me dejé de búsquedas de soluciones y compré un adaptador USB Wirelees y funciona perfectamente. De todas formas voy a seguir buscando la solución.
Gracias Nuevamente.
yo también llevo tiempo con un adaptador USB, la putada es que ocupan mogollón y son mas engorrosos, lo del USB a mi me viene muy bien porque me compre un Zydas que tiene lo de modo monitor en linux y asi puedo experimentar un poco acerca del crackeo de wifi. Pero me gustaría conseguir solucionarlo algún día para no tener el aparatejo USB saliendo del pc. Seguramente a falta de una solución mejor me comprare un PCMCIA que no sobresale tanto.
Bueno saludos a todos, a mi me pasa algo parecido en mi caso hay veces que funciona y hay otras que no y he tratado de buscar solucion pero parece que no he encontrado, estoy apunto mejor de comprar un pcmcia.
El hecho de que te funciones una veces y otras nó, parece indicar que el problema es otro. Yo no soy ténico en computadoras ni informática, pero te recomiendo que presentes tu problema con mas detalle en este portal y lo mas probable es que consigas algun caso muy parecido al tuyo. Yo ya intenté muchas de la soluciones que planteó bloodmix, sin emabargo, me funcionó el USB. Sigue intentando.
Saludos.
Estimado, quiza este post te sirva, tiene el mismo problema que usted.

http://www.yoreparo.com/foros/reparacion_de_portatiles/no-prende-wifi-en-compaq-f500-t308785.html

Espero te sirva, Un abrazo
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis