No seas presa del consumismo: ¡Repara!

 

no tengo internet a traves de wifi. router TP-LINK

Seguir
Resulta que de un momento dejé de tener Internet por WiFi, pero si conecto el cable de la antena directamente a la pc si hay Internet. Cuando pongo el solucionador de problemas me dice que la dirección DNS es incorrecta o inexistente. Si entro a las configuraciones del router la dirección IP, DNS Y SUBRED salen en blanco.
Llamé a RYTEL que es el proveedor de Internet, me cobraban de 250 a 450 por venir a ver qué era, porque ellos hasta la antena llegan bien y para adentro es problema mio, y el router me dijeron que era viejo y seguro se había roto.
Me compré otro y pasa exactamente lo mismo!!
Llamo al proveedor que tengo y me dicen lo mismo, llegan hasta la antena y para adentro no es su problema, no me pueden ayudar por teléfono, tengo que pagar un técnico.
Seguramente es una estupidez y se soluciona en 2 minutos.
Hay algún entendido que me pueda dar una mano por favor?
  • hace 22 días

    Avatar de bubytres
    Moderador

    como es el tema, a vos te llega de la antena un cable de red y lo pones a un equipo y asi te funciona? que te aparece en el equipo si haces inicio,ejecutar,cmd: ipconfig /all y que te aparece en las wifi cuando te conectas y no tenes internet si haces lo mismo ipconfig /all

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    perdón, no entiendo tus indicaciones. puntualmente el problema es que no se establece conexión entre el router y el modem.

  • hace 22 días

    Avatar de Masterdjtr

    Buenas. Para entenderle Explíquese mejor
    Hay modem de por medio es cableado del modem al router ?

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    el servicio de internet es por antena, de la antena sale un cable al modem y del modem un cable al router. si ese cable que sale del puerto LAN del modem lo conecto a la notebook anda internet perfectamente, pero cuando lo conecto al router no hay internet por wifi ni por cable eternet

  • hace 22 días

    Avatar de bubytres
    Moderador

    entonces hay un modem, que modelo de modem? y lo que tenes que hacer es ejecutar el comando o ir a panel de control, conexion de red o centro de recursos compartidos, configurar adaptador y ahi dentro ir al estado de la red y ver que ip le asigna con el cable conectado directo al modem

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    el modem es UBIQUITI modelo GP-J240-030G.
    ya tomé nota del ip que asigna con el cable

  • hace 22 días

    Avatar de bubytres
    Moderador

    eso es una antena, no es un modem.. de ahi viene el cable directo a la maquina?

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    si, ahí entra el cable que viene de afuera, de la antena y sale el cable LAN, que lo pongo a la pc o al router

  • hace 22 días

    Avatar de bubytres
    Moderador

    bueno bien y si lo pones a la pc, que te muetra en el estado de red?

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    está conectada y las dirección IP, puertos de enlace, etc, no son las mismas que las del wifi
    la dirección ip de Ethernet es 192.168.4.15
    la dirección ip wifi es 192.168.0.100

  • hace 22 días

    Avatar de bubytres
    Moderador

    perfecto, y si pones en la boca wan del router el cable de la antena y luego desde la pc o wifi entrar en 192.168.0.1 y vas a wan ip que te aparece en status??

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    me aparece lo que se ve en la foto que adjunté en la pregunta.
    ip dinámico y el resto de los valores 0.0.0.0

  • hace 22 días

    Avatar de bubytres
    Moderador

    hace una cosa, en la maquina que tenes, fijate que mac address tenes y luego en la parte del router que dice clonar mac pones la del equipo donde si te da internet... este router decis que es nuevo?

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    si, el router que tengo puesto ahora es nuevo

  • hace 22 días

    Avatar de Abigail Ferrer Rojas

    lo hice, pero no pasa nada, sigue sin internet. ya probé todo lo que vi en tutoriales de instalación, tendré que pagarle a un técnico. muchas gracias.

  • hace 21 días

    Avatar de Masterdjtr

    Hola que tal amigo no es dificil es problema de configuracion de tu router
    derrepente le tienen algun traba configurado por ellos desde la antena
    conectate a la pc fijate que ip te da anota desde el ip hasta los dns
    entra en el router vas en el apartado wan y le vas a dar ip estatica copia los valores desde la ip hasta los dns y deberias tener internet comenta y valora
    saludos

1 Solución propuesta

No se que windows tienes pero abajo a la izquierda donde debiera estar las rayas de la intensidad de la señal,clic con botón derecho . abrir el centro de controles y recursos compartidos . Abrir en propiedades y en los campos Protocolo de internet TCP/Itv/6 y TCP/itv 4 , ticar 2 veces botón izquierdo y poner OBTENER DIRECCIÓN AUTOMATICAMENTE. Debiera funcionar sin problemas