Adaptador de red inalambrico desaparecido

Seguir
Saludos, mi problema es que el adaptador de red de mi computadora esta desaparecido, no se encuentra en los adaptadores, no existe en los recursos, he descargado los controladores y nada, no se si es la tarjeta de red, hice el ping y el resultado es que según esta bien envía y recibe 4 paquetes. el sistema dice que windows no esta ejecutando redes inalámbricas, En la parte trasera donde esta la antena del cpu tiene dos leds pero solo enciende el color naranja, el verde que imagino es de la red inalámbrica no. utilizo windows 7, equipo vit pentium.

3 Soluciones propuestas

Me ha sucedido. Abra el Device Manager o Adminiatrador de Dispositivos a ver si esta instalado el driver (controlador) de la red inalambrica. Pruebe a desinstalarlo y volver a instalarlo.

En algunos casos hay conflicto entre el bluetooth y el wifi porque utilizan la misma frecuencia. Pruebe desinstalar el dispositivo y volverlo a instalar. Si eso no le resuelve me avisa.
Desintalar y conectar la tarjeta , esperar que busque los controladores. Si el problema persiste es probable que se haya estropeado.
Hola YA QUE MENCIONAR CLARAMENTE QUE TU ADAPTADOR NO APARECE NI SIQUIERA EN EL ADMINISTRADOR DE DISPOSITIVOS intenta lo siguiente.

1. Verifica fisicamente que la tarjeta no este quemada si lo esta la tarjeta esta dañada
2. Haz un ping a la direccion 127.0.0.1 y no deben haber perdidas si existe alguna la tarjeta esta dañada
3. Verifica que se encuentre bien conectada internamente y si es por usb conectala a otro puerto
4. Utiliza restaurar sistema y regresata a una fecha en donde funcionaba si funciona desactiva las actualizaciones de windows
5. Realiza un scaner para eliminar virus, amlware y spyware si necesitas recomendacion de programas avisame
6. Utiliza ccleaner para limpiar windows y el registro si tu pc es windows 10 utiliza winiotimizer 15 en lugar de ccleaner para evitar futuros problemas
Intantenta estos pasos y me cuentas para ayudarte más saludos
  • hace 15 días

    Avatar de pescadore

    Saludos, gracias pero todas las recomendaciones las puse en practicas y no funcionan, el ping esta bien envía y recibe 4, el antivirus que uso es security essential y no detecta nunca nada, en eso si necesito la recomendación para instalar un buen anti virus. La tarjeta físicamente se ve bien, lo de los led ella tiene dos uno que enciende color naranja y otro verde, cuando estaba el verde encendido no había problemas con la inalambrica, luego de ver mi problema me cerciore de que el led verde no está encendido lo que segun significa que está dañada.

  • hace 15 días

    Avatar de Juanchvez

    Si el ping a la direccion 127.0.0.1 te da algun error si esta dañada un buen antivirus es el eset nod 32