PROBLEMA EN Placa BIOSTAR (TA790GXBE ver6.0)socket a2 y b2 NO FUNCIONA

Seguir
Buenas noches estimados, ocupo realmente de su ayuda. 
En resumen, Pc estaba funcionando perfectamente con 6GB de RAM ( 2 de 2gb y 2 de 1gb) hasta el día de ayer quise suplantar las memorias de 1gb por otras de 2gb. 

- La pc no me encendió con las memorias nuevas, y cuando quise poner las que ya tenia (que funcionaban perfectamente) ya no me funciona. Me di cuenta que para que funcione debo colocar solo dos memoria ram en el socket a1 y b1. Esa es la unica manera que me encienda la pc. (Cabe destacar que probe todas las memorias en otra pc y si funcionan) ..

Tambien intenté cambiar de lugar las memorias colocandolas en el socket a2 y b2 pero no me funciona de ninguna manera. 

Pensé que era problema de BIOS y la actualicé pero lamentablemente sigue con el mismo problema. 

Ya no sé que más intentar, espero alguien me pueda ayudar.. Dejaré unas imagenes de la placa y de las memorias aquí abajo. 

De antemano muchas gracias por su ayuda. Saludos

  • hace 22 días

    Avatar de acmeac320

    limpia con aire a precion las ranuras donde entran las memorias y hace una inspeccion visual fijate que no tenga pelusas o residuos limpia con cuidado realiza una limpia los contactos de la memorias con una goma blanca y brocha

  • hace 21 días

    Avatar de Frioven Guayaquil Duran

    ya hice lo recomendado incluso la limpie con alcohol isopropilico y sigue igual

2 Soluciones propuestas

Revisa los mosfet y capacitores cerca de las memorias.
  • hace 21 días

    Avatar de Frioven Guayaquil Duran

    amigo revise los mosfet y hay uno que tiene continuidad con masa en las dos patas de contacto, lo cambie y igual sigue teniendo continuidad en las dos patas. los condensadores no se ven en mal estado solo tenia uno hinchado en el sector de video ya lo remplace pero nada aun con la falla

  • hace 21 días

    Avatar de jochu73

    Puede ser que el mosfet no sea el que esta en corto sino un componente cercano.
    Retira el mosfet y busca el componente en corto.

  • hace 20 días

    Avatar de Frioven Guayaquil Duran

    lo desmonte y afuera los testee y esta bueno, pero no se que otro componente puede ser el que me esta fallando, he investigado sobre la placa y en la pagina biostar al descargas el documento de las caracteristicas de la placa dice que:
    El diseño de energía independiente de la fase aumenta la estabilidad y durabilidad del voltaje de la memoria...... entonces pienso que debe de terner una falla la fase que alimenta a los socket a2 y b2.

  • hace 20 días

    Avatar de jochu73

    Puede ser un capacitor.

ese morfet tiene continuidad a masa con las dos patas, lo desmonte y afuera lo testee y esta bueno pienso que es algun otro componente