Baxi Luna 240 fi, diafragma no presiona el swich

Seguir
Hola, tengo una caldera Baxi Luna 240 fi que últimamente he notado que si no abro el grifo a tope no se pone en marcha. Hoy le he echado un vistazo y veo que si abro el grifo hasta la mitad o así, el diafragma no llega a actuar sobre el swich. En cambio, cuando ya abro el grifo del todo, el diafragma si que hace que el swich se cierre y ponga la caldera en funcionamiento.
¿Cual es el problema? ¿Será sólo sustituir el diafragma? Si es así, parece sencillo cambiarlo.
Gracias

2 Soluciones propuestas

Hola
si no hubo variaciones en la presión habitual del agua, es muy probable que el diafragma se haya estirado y no logra empujar el swich, por lo general duran 3 años, si tiene ese tiempo o mas cambialo directamente.
Saludos !
  • hace 15 días

    Avatar de Mikel Redondo

    No ha habido cambios en la presión del agua, no. El problema será los años que tiene la caldera y ese diafragma que nunca se ha cambiado. Ya tiene 13 años. Bastante a durado.
    Gracias por responder. Cambiaré el diafragma y comento el resultado.

  • hace 15 días

    Avatar de Calefaccion MDQ
    Moderador

    Increíble que haya durado tantos años, cambialo y comentá

Sería recomendable cambiar el diafragma y limpiar bien la zona. Donde trabaja el eje. Lubricar bien
saludos
  • hace 15 días

    Avatar de Mikel Redondo

    Gracias por el Consejo. Parece que ese será el problema. ¿Algún consejo para cuando desmonte la pieza?

  • hace 15 días

    Avatar de Pipo1978

    Mucho cuidado al desarmar y marcar la posición del diafragma.
    Saludos