Autoradio Sony CDX GT450 muerto

Seguir
Buenas tardes a todos. El problema es que antes encendia y ahora no hace nada. Lo conecto a una bateria externa y no enciende ni hace ningun ruido. Antes encendia. Tengo el esquema en ingles pero aunque me gusta desde pequeño todo lo referente a la electronica , no tengo mucha experiencia con circuitos. Desmonte y revise la placa y a simple vista no se ve nada quemado ni huele tampoco. Podriais encaminarme un poco. Porque ando a ciegas. A ver si aunque se doy con el interruptor de la luz. Jejjeje :-) Os estare muy agradecido. Un saludo desde Las Palmas de Gran Canaria. Espero respuestas.
  • hace 1 año

    Avatar de Salvador perez maximo

    Hola buenas tardes supongo que tendrás multímetro y sabes usarlo mide sobre todo las protecciones de entrada fusible muy importante te imaginas que fuera el fus en fin comenta tus mediciones saludos desde Andalucía ok amigo.

  • hace 1 año

    Avatar de Cortacables

    Gracias Salvador. Lo primero que mire fue tencion y fusible. Todo bien.

1 Solución propuesta

hola cortacables, fijate que el equipo posee dos cables de alimentacion en su ficha uno de color amarillo (memoria) que debe estar conectado siempre a +12v para que mantenga la memoria de estaciones de radio, ultimas reproducciones, etc. y posee un cable color rojo que se debe alimentar al encender el equipo, si alguno de estos no esta conectado el equipo no enciende. cada uno de estos suele venir con su propia proteccion, revisalas tambien, y si no obtenes resultados, deberias seguir en la placa, identificar en la ficha por donde ingresan estos cables y medir tension, descartando problemas en la ficha, luego seguir midiendo hasta encontrar el componente defectuoso, ya sea diodo, resistencias o capacitores, saludos