blaupunkt, mod. vegas CD32. sin dispaly

Seguir
Buenas noches, tengo un autostereo blaupunkt, modelo las vegas CD32, y la pantalla enciende solamente cuando hay dias de mucha humedad o esta lloviendo, despues durante los dias normales de sol, no enciende.Es muy raro lo que pasa, por eso queria preguntar antes de desarmar algo, si algun forista me podria dar una pista de lo que puede estar pasando.Alcaro que el autostereo salvo el tema de la pantalla funciona en forma perfecta, pero este problema me impide ver las diferentes estaciones sintonizadas y demas funciones.Muchas gracias.

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Es una falla de la bornera de conexion del frente en ambos lados, frente desmontable y estereo.
saca el frente y pasale limpia contactos a ambos conectores, si no tenes limpia contactos una solucion casera es con un Cuter con la parte del filo raspar todas las conexiones de cobre..... OJO CON LA CONEXION DEL LADO DEL ESTEREO!!!!!!; antes de rasparla con algo metalico desconectale la alimentacion.l
Saludos
  • hace 4 meses

    Avatar de dan56pic

    Gracias intentare hacer eso, despues te aviso.

Gracias Richard era ese el problema, solucionado
  • hace 4 meses

    Avatar de Richard

    Me alegro, saludos

 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis