Sony HCD-EC59 No funciona CD, Error al leer MP3

Seguir
Buenos dias, ingreso este equipo con la falla de que no funciona la seccion CD ni la USB. El CD parece muerta, al cerrar la tapa el pick up no se desplaza ni tampoco cabecea la lente. Cambie pick up. flex de conexion, revise las tensiones de alimentacion integrados de la placa incluido el IC driver y todas estan en los valores nomales, la bandeja junto a la placa de CD funciona perfecto en otro equipo similar, el problema tendria que estar en la placa que comparten flex de CD y USB o en la placa del panel frontal pero hasta ahora las tensiones de alimentacion de los integrados estan en los valores correctos. Con respecto a la funcion USB, el equipo reconoce pendrive, carpetas y temas pero a los segundos de reproducir un tema sale un mensaje de Data Error, salta al tema siguiente y lo mismo. Al parecer ambas funciones estan afectadas por la misma falla ya que la funcion radio y auxiliar funcionan perfecto.
  • hace 6 días

    Avatar de EVELIO RIOS H

    Amigo si funciona bien el modulo de CD y USB en otro equipo, quiere decir que la falla esta es en el bloque de control de esta.

  • hace 6 días

    Avatar de crisarg

    Hola, gracias por responder, te comento el modulo pic up junto a la placa impresa que esta debajo de esta fue la que probe en otro equipo y funciona, lamentablemente no tuve tiempo de probar la plaquita en comun de USB en el otro equipo por que al estar reparado lo paso a retirar el dueño. Por eso la duda esta entre esta plaquita y la del panel frontal del equipo.

1 Solución propuesta

¿Ya revisaste los Sensores y los botones pulsadores que no esten dañados?
  • hace 5 días

    Avatar de crisarg

    El sensor Open/Close del compartimiento de CD y el switch de fin de carrera funcionan ok. Voy a revisar la botonera pero a simple vista parece no tener problemas, el equipo enciende lo mas bien y en funcion radio puedo subir y bajar volumen, escanear frecuencias, etc. De todas manera voy a chequear, comparar voltajes y te mantengo al tanto. Gracias por la ayuda!

  • hace 5 días

    Avatar de enigmahernandez

    Mediste el Flex, si no hay corto? o suciedad en el conector?

    Segun el manual de Servicio, https://elektrotanya.com/sony_mhc-ec59_ver1.1_br.pdf/download.html
    Hay que verificar los IC que se encuentran en la placa de sistema frontal.

    Mide voltajes y de ser necesario, haz un reset. En la seccion de manuales de audio dejé como hacerlo. Mientras bajate el manual de servicio