Equipo FWM583 sin audio

Seguir
Hola gente de yo reparo, como están?
Quisiera saber si alguien puede ayudarme con este equipo
Entro a mi taller si audio, con el manual en manos empeze  a revisar la señal de audio desde la antena tuner asta el conector que va a los pre amplificadores que en este modelo son 3 uno para cada salida  y me llega el audio bien clarito asta un pre amplificador y en los otros 2 solo escucho un ruido, ya les probe su alimentacion tienen los 12v en el pin 8vcc ya retire uno de la placa para probar si asi llega el audio en su pin 5 pero hace lo mismo, lo que no entiendo es que este pin 5 va a massa? asi que no entiendo lo que esta pasando, les agradeceria mucho su ayuda.
saludos

3 Soluciones propuestas

Si te refieres al NJ4556 ? Las entradas de este operacional doble son los pines 3 y 5
Podrías comparar voltajes entre el que funciona y los otros dos

  • hace 2 meses

    Avatar de mario satake

    Ahora revisando los componentes encontre el R438 desvalorisado media 460r enves de los 10r que corresponde, lo cambie y en la plaqueta que esta una salida sola encontre el capacitor c326 de 100n estaba rebentado y negrito, saludos

Mario entonces el audio le llega bien (un canal) la conector CN302, qué voltaje hay en los pines 1 y 4 de este mismo conector?
  • hace 2 meses

    Avatar de mario satake

    Hola muchachos, muchas gracias por su ayuda, la tension en el pin 1 es de 1v8 y en el 4 6v del conector cn302 ahora, probe cambiarlos de lugar los pre y no hubo cambios entonces pase a probar si llega el audio en las salidas y si en las 3 llega audio en el pin 8 de cada, pero no sale nada en los pines 15 y 16 .
    saludos

  • hace 2 meses

    Avatar de EVELIO RIOS H

    Amigo la linea de mute (pin 4) a qué elemento llega?

  • hace 2 meses

    Avatar de mario satake

    Lllega una tension de 5v8 amigo.

  • hace 2 meses

    Avatar de EVELIO RIOS H

    Amigo ya lo habías comentado, lo que me refiero es; siguiendo la pista de MUTE a qué elemento llega promero y su referencia en la tarjeta (R...C... o Q...).

  • hace 2 meses

    Avatar de mario satake

    De acuerdo a la serigrafia de este conector en el manual este pin de mute esta aislado, o sea na va conectado a nada amigo.

  • hace 2 meses

    Avatar de EVELIO RIOS H

    Ok, entonces que voltaje hay en el Q311 y El Q312?

  • hace 2 meses

    Avatar de mario satake

    Bueno medi los 2 transistores y solo encontre tension en el colector del q311 que es de 4v7

  • hace 2 meses

    Avatar de mario satake

    Estube haciendo mediciones en los integrados de audio y no encuentro a nenguno en corto, a tierra, y los pre amplificadores, los cambie de lugar y funcionam creo que el problema se relacione al realmente circuito del mute, saludos

  • hace 2 meses

    Avatar de EVELIO RIOS H

    Amigo en la resistencia R322 hay voltaje? si es así haz un puente con una resistencia de 100 oh entre colector y emisor del Q312. comenta qué sucede?

  • hace 2 meses

    Avatar de mario satake

    La tension esta muy abajo de lo indicado en diagrama, en el zener de 26v6 solo hay 3v voy a seguir checando de donde viene esta tension luego retorno.

  • hace 1 mes

    Avatar de mario satake

    No encuentro de donde viene esta tension, porque la amp-on que viene de la fuente solo tiene 10v .

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo qué voltaje hay en el C11 y en el C475?

  • hace 1 mes

    Avatar de mario satake

    Amigo no C475 27V C11 es smd? no lo encuentro en nenguna parte,
    obs gracia por seguir apoyandome, juntos vamos a llevar adelante esta reparacion creo que le falta alimentacion en alguna parte.

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo el voltaje de 27v debe de llegar a la R322 que va al colector del Q312 y a la base del Q311. Qué voltaje hay allí?

  • hace 1 mes

    Avatar de mario satake

    Solo hay 5v en ambos extremos de la r322 amigo.

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo el extremo donde debe de llegar los 27v (plano) a la resistencia en cuestión, a dónde llega?

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo sigue la linea que viene con los 27 a la resistencia y comenta a donde llega.

  • hace 1 mes

    Avatar de mario satake

    Buen dia evelio

    Perdon me equivoque, al medir la R322 medi la R323 es que estan muy juntitas y tratandose de componentes smd se complica, el cierto es que hay tension de 27v en un extremo de la r322 39k y en el otro extremo 1v5 entonce le qite para medirla y esta bien tiene los 39k parece qe hay algn componente en corto del lado de los transistores, voy a seguir checando....

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo utilice una resistencia de 100 oh y coloquela entre el colector y el emisor del Q312 y comente.

  • hace 1 mes

    Avatar de mario satake

    Sigue lo mismo, de un extremo de la r322 tengo 27v y del otro 5v le cambie algunos capacitores electroliticos pero sigue lo mismo.

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Mario dejame checo el diagrama ya que por lo que alcanza a analizar ese voltaje estaría bien. Qué voltaje hay en la R323 ambos lados?

  • hace 1 mes

    Avatar de mario satake

    Bueno ya tela paso, lo que hice ahora fue quitar los 2 transistores q311 y q312 para reemplazarlos, pero antes probe medindo la tension en el r322 y no pasa la tension sigue 27v de un lado y del otro los 5v

  • hace 1 mes

    Avatar de EVELIO RIOS H

    No reemplaces los transistores por el momento, listo.

  • hace 1 mes

    Avatar de mario satake

    Bueno los volvi a poner en su lugar, R323 ambos lados 5v

  • hace 1 mes

    Avatar de mario satake

    Si estoy revisando del inicio tensiones de la fuente, tensiones del amplificador.....

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Amigo cuando das la orden de power, debe de llegar a la base del Q312 y debe de irse los 4.7v de la base del Q311 con lo que no habrá los 5v en la r322.

  • hace 1 mes

    Avatar de mario satake

    Bueno , al parecer el problema lo tengo en el Q303 en el dreno tengo 8v enves de los -27 en el gate tengo +20v ya lo retire del circuito y lo cambie de lugar con el Q302 y sigue igual

  • hace 1 mes

    Avatar de EVELIO RIOS H

    Qué voltaje hay en los tres terminales del los dos mosfet?

  • hace 1 mes

    Avatar de mario satake

    Q302
    S 27V
    G 29V
    D 33V
    Q303
    D -27V
    G -32
    S -33V

    Z304 -32V
    Z 303 8V y luego cae a 3v3

Coreccion en el  SOURCE tengo 8v no en el DRENO
  • hace 1 mes

    Avatar de EVELIO RIOS H

    Mario debe de haber el mismo voltaje de el C11 en el C12 lo que cambia es la polaridad (+-).

  • hace 1 mes

    Avatar de mario satake

    Amigo ya no se que mas cambiar,para encontrar el causante de la baja tension , ya le cambie los zeners de 12v 24v los 2 transistores, cambie de lugar los mosfets y nada, le agradeceria si me sigues ayudando con esto.
    saludos

  • hace 1 mes

    Avatar de mario satake

    Falta muy poco para reparar este equipo, tengo que entender como funciona el circuito de los mosfet, nadie se anima a darme mas una mano?