samsung giga sound

Seguir
cordial saludo:  tengo un sonido samsung giga sound. Modelo MX-HS7000.  de un momento, sin presentar algún síntoma se quedo sin sonido  (audio). este trae dos tarjetas la de la fuente y la del pre y amplificación, esta ultima tiene componentes todos de montaje supérficial incluyendo el integrado de salida ( potencia).

muchas gracias.

2 Soluciones propuestas

julio le checaste si llega voltaje a la etapa de amplificación?
  • hace 2 meses

    Avatar de julio peña

    Si señor, todos los voltajes estan!

  • hace 2 meses

    Avatar de EVELIO RIOS H

    Julio entonces todo apunta a que deberás cambiar la tarjeta de amplificación.

  • hace 2 meses

    Avatar de julio peña

    don evelio rios buenas tardes. hay alguna otra manera para tener seguridad de que esa tarjeta es la que esta dañada? como por ejemplo entrar al modo de servicio y restaurar la configuración de fabrica o algo por el estilo. (yo lo hice asi con un LG.) ya que esa tarjeta debe de ser costosa y dificil de conseguirla.
    He buscado por la internet al respecto pero no he encontrado ni poca ni mucha información que pueda ayudar con mi caso. solo lo que ud. ha comentado.
    muchas gracias.

  • hace 2 meses

    Avatar de EVELIO RIOS H

    Julio que tal si ubicas las referencias de los integrados y te vas guiando con eso.

Esta prueba es del MX-HS9000. Este lleva a la salida mosfets de potencia IRF6775MTRPBF
Si tu equipo lleva mosfet, podría servir como referencia.
Desconecta el equipo de la red eléctrica y mide

  • hace 2 meses

    Avatar de julio peña

    jomi muchas gracias por el aporte, el equipo que tengo es un modelo distinto al que haces referencia, el que tengo es

    Modelo MX-HS7000
    gracias de todas manera por su tiempo