Mackie subwoofer activo modelo HD1801

Seguir
Tengo un subwoofer Mackie modelo HD1801 el cual al momento de encenderlo los indicadores de LIMIT y THERMAL siempre están encendidos, al desconectarlo de la bocina y prender el módulo estos siguen encendidos.

Los transistores de potencia están buenos y el módulo de la fuente de alimentación no tiene componentes dañados. Alguien que me pueda dar una pista??

2 Soluciones propuestas

1.- Conseguir el esquema eléctrico
2.- Medir todas las tensiones de alimemtacion.
3.- Desoldar todos los condensadores y medirlos con un capacimetro.
4.- Sin volver a soldar los condensadores para tener mas espacio medir, todas las resistencias y diodos en especial los schottky.
5.- Desoldar y sustituir todos los circuitos integrados,uno por uno.
6.-Valorar si merece la pena el esfuerzo y el tiempo empleado o es mejor conseguir unas placas nuevas.
Si tienes suerte con los 4 primeros pasos podrías encontrar el problema ,si no, yo conseguiría placas nuevas.
La reparación de fuentes conmutadas y amplificadores en clase D es extremadamente compleja y laboriosa.
Tan solo es mi humilde opinión.
Mucho animo y suerte.
Problema resuelto, el capacitor electrolítico C7 localizado en el módulo de la fuente de alimentación se encontraba dañado.
Tengo un subwoofer Mackie modelo HD1801 el cual al momento de encenderlo los indicadores de LIMIT y THERMAL siempre están encendidos, al desconectarlo de la bocina y prender el módulo estos siguen encendidos.

Los transistores de potencia están buenos y el módulo de la fuente de alimentación no tiene componentes dañados. Alguien que me pueda dar una pista??