Amplificador TECHNICS SU-Z55

Seguir
Buenas tardes,

Tengo el siguiente inconveniente, poseo un amplicador Technics SU-Z55 que trabaja con el STK2038B.
Resulta que cuando lo enciendo el sonido que arroja es fuerte como si a los parlantes le llegara voltage y el sonido de la musica no se escucha para nada.
Decidi destaparlo le inyecte señal y medi Vdc a la salida de los parlantes y me daba un valtage de -25Vdc, me imagino por lo que he leido es que esto es malo ya que no debe haber voltage a la slaida.

Mi pregunta es si definitavamente el STK esta malo y debo cambiarlo? o debo realizar alguna medición adicional?

Saludos,

5 Soluciones propuestas

Hola. Es muy factible que el STK esté en corto y debas reemplazarlo. Chequea antes filtros de la fuente y de salida de audio. Saludos
Cuando hay tensión en la salida de Audio, la mayoría de las veces el STK está dañado y debe ser reemplazado, antes de proceder mida todas las resistencias del amplificador, especialmente la de 100 Ohm y las de 0,33 Ohm

saludos
Buenas noches,

Realice las medidas de las resistencias y todas estan bien.
Cambie algunos filtros y probe nuevemente pero sigue con el mismo problema.
Lo ultimo que realice fue desmontar el STK y probarlo nuevemente y el ruido desaparecio, le inyecte señal pero no sonaban los parlantes.

Lo unico que veo es que definitivamente el STK esta dañado. el problema es que ya no se consigue.

Quedo atento a sus comentarios.
SOLUCIÓN ACEPTADA
Hola. Hace años a un equipo de mi hija que no se conseguía ya el STK le tuve que armar una placa de potencia estereo y adaptarla a lo que había. Muchas vecs es la solución para no desechar el equipo completo. Saludos
en esta pagina hay un articulo para construir el amplificador STK4231II
en algunas tiendas de electronica venden este modulo armado listo para instalar.


http://www.brighthubengineering.com/diy-electronics-devices/118925-making-a-homemade-power-amplifier-pcb-layout-included/





saludos