PSP MODELO PSP-1001 NO ENCIENDE

Seguir
Hola colegas tengo en servicio un PSP el cual no enciende la batería esta totalmente cargada pero no enciende cheque con el multímetro en los pines donde se conecta la batería y veo que varía de 0 - 4.14 voltios o sea va de los de los 0 a los 4.14 voltios y cae oscila me refiero, cuando conecto el cargador que es marca MOBO de 5 voltios y de 0.7 - 0.8 amperios enciende el led rojo de carga pero no enciende el led verde me comenta el cliente, además me decía que si funcionaba con este cargador... que me sugieren?
  • hace 12 días

    Avatar de Salvador perez maximo

    Hola buenas tardes cual es el voltaje de funcionamiento de esa play ya que llo la que conozco es la play dos pero bueno tratare de ayudarle comente saludos ok amigo.

  • hace 12 días

    Avatar de Salvador perez maximo

    Hola de nuevo le suguiero mida con el multimetro la bateria para ir entrando en el tema ahora tengo un huequito me pondre a investigar sobre esa play la verdad soy tecnico electronico especializado en pc y otros aparatos pero me gusta explorar nuevos campos eso de que el voltaje oscila no es bueno hay que meterse en buscar por que algun zener por ejemplo ok compañero.

  • hace 12 días

    Avatar de JLMRNEO

    Tendras quebrado el switch

  • hace 11 días

    Avatar de AFICIONELECTRONICO

    Amigo Salvador para empezar el stwich no funciona ya probé continuidad con el tester y no trabaja pero imagino que eso es diferente a que varíe el voltaje como comento en el centro de carga...

  • hace 11 días

    Avatar de JLMRNEO

    si esta quebrado...puentealo oprimiendo unos 3 segundos y si prende verde el led eso es lo que tendras que remplazar

  • hace 11 días

    Avatar de AFICIONELECTRONICO

    Colega JLMRNEO puenteo el switch como dice pero no enciende el led verde...

  • hace 11 días

    Avatar de JLMRNEO

    quita el switch y despues puentea

  • hace 8 días

    Avatar de AFICIONELECTRONICO

    Colega Salvador perez maximo el voltaje de operación es de 5 voltios

  • hace 8 días

    Avatar de AFICIONELECTRONICO

    JLMRNEO que tal fíjate que quité el switch pero no enciende el led ni ocurre nada...

1 Solución propuesta

  • hace 11 días

    Avatar de Salvador perez maximo

    Hola buenas noches compañero lo del swicht no fue idea mía yo me fui por algo mas complicado como comentas por el centro de carga detección de la batería o muchas cosas sobre todo la oscilación del voltaje también se me ocurre una prueba alimenta desde los pines de la batería con un fuente del mismo voltaje y capacidad de la batería sin el cargador claro a ver que resulta comente saludos ok.