Problema con computadora y sensor de cigueÑal

Seguir
Hola espero me puedan ayudar. Tengo una cherokee 98 6cilindros normal. Tengo problemas con la computadora. Al principio la aguja que marca las revoluciones saltaba mucho y la camioneta hacia como falso y hacia como que se queria apagar. La lleve a autozone la escaneron y me dijeron que era el sensor de cigueÑal o el de leibas los compre y la lleve a un electrico el la escaneo y me dijo que le marcaba afinacion. Yo le comente que era lo del sensor pero como buen mecanico no hizo caso ni lo revizo por las duda para descartar eso. Le hizo la afinacion, pero siguio igual se me apago 2 veces y la lleve, la escaneo otra ves y si le marco el sensor del cigueÑal lo iva a cambiar pero despues me dijo que la computadora estaba quemada y otro me dijo que estaba mojada. Antes de eso se les descargo y la cargaron. Nunca se habia descargado es nueva la pila. La camioneta es automatica y yo sabia q no se deben de cargar directo por que afecta a la computadora mi pregunta ¿se puede mojar la computadora si llueve o se puede quemar por causa del sensor de cigueÑal? o como se puede fregar la computadora? por favor ocupo asesoramiento.lo agradeceria mucho Feliz

4 Soluciones propuestas

es verdad las computadoras pueden llegara fallar con variaciones de la corriente que tiene la pila en el caso de como dices que fue cargada y si fue encendida sin quitar el carrgador puede que fue eso lo que daño la computadora. la forma correcta de pasar cables es poniendo el positivo en el poste de la batteria positivo y el negativo al chasis del automovil.
hola amigos. es verdad lo de la bateria y el cargador. pero el sensor del sigueñal le manda señal a la computadora. si el sensor esta por romperse es probable q te falle hasta que se rompa y luego no arranca mas.puede ser el sensor y q te esten metiendo un cuento con la computadora. yo haria sacar el sensor y hacerlo controlar. saludos
hola amigos,si estoy de acuerdo con el chino,seguro k es el sensor de cigueñal
retira el sensor fase, ponele un led en los cables y por la punta psa algo metalico rapido muchs veces, con el fin de inducir corriente y el led tiene que parpdear. si bien es raro que se rompan suele pasar pero hay mayores probavilidades de que este sucio. si tenes el cableado de la ecu(computadora) verifica que llegue la señan del censor hasta ella y continuidad en los cables. No tengas miedo en abrir la ecu, si hay algo quemado lo vas a ver a simple vista. Saludos
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis