Problemas de encendido en mi chevrolet s10 1996

Seguir
Hola que tal quiero ver quien me puede ayudar a solucionar un problema con el encendido de mi chevrolet s10, el problema comenzo cuando cambie el switch de encendido, al colocar el nuevo switch se encendio en el tlablero el foco de "security" y cuando lo quise arrancar este enciende por 5 segundos y luego se apaga, no se como reestablecer el sistema de serguridad para poder encenderlo, si alguien sabe como se lo agradecere me lo comente gracias

3 Soluciones propuestas

Te fregastes hermano,eso pasa cuando no es identico el cilindro que cambiastes. fijate bien, el algun canal o ranura tiene como un pedasito de metal, ese metal al moverse cuando le das a la llave, pasa cerca de un chip que esta en un ramal de tres cables que se conecta en el cicildro del suiche, desarma otra ves el suiche y observalo con el viejo y comentas..
Si ya cheque que el switch sea igualito al que cambie lo que puede ser y a lo mejor tu me das la razon que la bateria no este dando la corriente y el voltaje necesario para encender ya que la tengo que recargar y pierde la carga
A mi me paso que se quisieron robar mi camioneta y me ronpieron el cilindro por lo que queda un poco flojo y salidito, no lo e cambiado por otro porque no me fallava, pero comenso a apagarse y al principio me decian los mecanicos que "es otra cosa" pero me puse a moverle yo mismo y encontre que es el chip que se encuentra en el swich, porque tambien me prende el foquito de "security", ya lo desarme casi por completo pero por falta de dinero no e mandado mi camioneta a la agencia ya que veo que los otros mecanicos como que no son muy confiables ops:, pero no hay forma de "bloquear" o "hackear" este chip o algun modo de invalidarlo para ya no tener que comprar todo el switch porque asi me a funcionado en ratos, como la desconecto de la bateria (segun eso se borran la memoria) y la camioneta me funciona como una semana pero empiesa a fallar de nuevo