camioneta town country mod1997 problemas con el tablero

Seguir
*hola tengo una camioneta town contry modelo 1997 la cual se le esta presentando lo siguiente:

alguas veces se prende la llenda "service engine soom", pero ay ocasiones que junto con esta se prende la de "alarma set", sin importar la velocidad en la que vaya y se apaga por completo solo el tablero, todas lagujas de este se ban abajo y no me muestra ni el P, N, R, D, 3 y L , tampoco el nivel de gasolina etc. solo las alarmas y el ABS, pero lo curioso es que no se presenta ningun otro fallo en lo minimo, ni ruidos, ni cambios de velocidad, no se apaga y funciona todo perfecto los frenos, luces no ay ningun cambio.

bueno pues saludos y agradesco de antemano el interes a mi pregunta y la yuda.

GRACIAS

3 Soluciones propuestas

hay dos cosas que debes revisar, primero limpia un cable delgado que va sujeto con una terminal de hojo en el borne negativo del acumulador, si esta haciendo mal contacto te fallan los marcadores, si no se corrije, desmonta el tablero de instrumentos y resolda la tablilla sobretodo la parte donde esta el conector para el arnes, es muy comun que se quiebre la soldadura, me ha pasado varias veces.
te agradezco mucho la ayuda efectivamente era la soldadura de un circuito vaya que si me dio lata muchas gracias y saludos..
Chinio, me podrías comentar como le hago para desmontar el tablero y llegar a la tablilla??? por lo que he visto este problema es recurrente y mucho te agradeceré el que me compartas tu experiencia y solución a este inconveniente.
Saludos Cordiales