no tengo audio en un tv philips 29pt9467c/77

Seguir
el tv me llego sin funcionar , se habia roto por un corte de energia electrica de la red , cuando lo reviso veo que los capacitores c627-c628-y c641, estaban explotados , los cambie y el tv empezo a funcionar , pero sin voz , empece a cambiar los electroliticos , c620-c629-c641-c625-c626-c627, c763-c768-y c769 seguia sin tener voz , remplace el ic tfa9842at , y sigue sin funcionar la salida de audio , quisiera ver si me pueden ayudar ,para poder solucionar dicho problema , desde ya saludos y muchas gracias

7 Soluciones propuestas

revisa pistas rotas resuelda el micro verifica si le llega voltaje al amplificador busca diodo alterado
resuelda limpia bien y comenta
hola gracias a tu respuesta , pero estoy trabajando sin manual y no se las tenciones que me tienen que llegar al amplificador , desde ya muchas gracias
hola gracias a tu respuesta , pero estoy trabajando sin manual y no se las tenciones que me tienen que llegar al amplificador , desde ya muchas gracias
SOLUCIÓN ACEPTADA
que chasis lleva tu tv
aca tienes un diagrama registrate y lo bajas es gratis valora
http://www.tecnicosaurios.com/foro/viewtopic.php?f=4&t=14579&start=0
Hola edson tejada dominguez , vi tu respuesta , y fui al link que me mandaste , y me registre , pero tu diagrama que me mandaste , no lo puedo ver , o sea que no tuve respuestas , como tengo que hacer para poder ver el diagrama , que me mandaste , ya que soy un poco nuevo en esto , ugual te mando un abrazo y muchas gracias
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis