Tv samsun prende, se escucha pero no se ve imagen

Seguir
Tengo un tv samsung de la serie cl21 de 21 pulg. Cuando lo pongo a funcionar se escuha pero no se ve la imagen...que puede ser?

15 Soluciones propuestas

luchochuyes escribió:
Tengo un tv samsung de la serie cl21 de 21 pulg. Cuando lo pongo a funcionar se escuha pero no se ve la imagen...que puede ser?

genera osd? o tampoco?
No desde el arranque se ve oscura la pantalla...
fijate si enciende el filamento,medi la tension de screen.
luchochuyes escribió:
No desde el arranque se ve oscura la pantalla...
sube un poco el screen a ver si se ilumina la pantalla..
ni moviendo el screen hay reacion, la pantalla sigue negra...solo se escucha el audio
no hay tension de 180 o de filamento, o calbes respectivos cortados
lo que encontrado son dos cables soldados a dos filamentos principales que dan varias vueltas en una de las orejitas del flay back, y los filamentos internos del cañón si enciende...
probaste cortocircuitar los cañones con una resistencia de 10k? tal vez no haya alta o screen
Enciende el filamento del tubo.
hay un condensador en g2 sustituyelo... una pregunta asi por cuiriosidad,, no has sacado el chupon dl flyback y acercar poco a poco un destornillador con un cable a tierra para ver si genera arco electrico.. si no lo has hecho prueba pero que no llegue a tocarlo y en caso de llegar a tocarlo y no generar ni chispas creo q llegariamos a otra conclusion
si el cañon enciende es porque hay alta,no hace falta hacer esa peligrosa prueba del destornillador para generar descarga de alta.
el problema estaria en el g2 o en el tubo que si ya le hicieron ese bobinado externo en el nucleo del flyback es porque se estaba agotando.hace la prueba con otro tubo.y valora asistencias por favor!
Gracias amigo...la pantalla fallecio¡¡¡
lo probaste con otro tubo?
SOLUCIÓN ACEPTADA
luchochuyes escribió:
Gracias amigo...la pantalla fallecio¡¡¡


bueno a esa conclusion queria llegar.. porq si hay alto voltaje y hay tension el las grillas entonces es la pantalla..
jesusmaua escribió:
luchochuyes escribió:
Gracias amigo...la pantalla fallecio¡¡¡


bueno a esa conclusion queria llegar.. porq si hay alto voltaje y hay tension el las grillas entonces es la pantalla..

si ya cambiaste el capacitor ceramico que esta en la plaqueta del trc entre el pin de g2 y masa.lo mas seguro es que el tubo esta muerto.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis