TV 21 Philips

Seguir
Hola! como estan todos? Gente tengo un tv philips de 21 q enciende normalmente pero no se ve ningun tipo de imagen,tiene audio,sintoniza los canales 10 puntos,pero no c ve nada! note q el filamento del tubo esta encendido pero no c por donde seguir ya q todos los comandos responden perfectamente.

22 Soluciones propuestas

lo deje encendido escuchando las noticias de telefe para ver si levantaba temperatura,note q el tr de hot calienta pero poco asi q esta bien ,pero el tr de vertical TDA3653C no calienta nada!!! es como q no trabajara Llorando ademas en la placa se ve q ya lo han cambiado.Podria ser el vert el drama? :
Hola
Una de las causas de esa falla es el CI vertical.
Aumentale el brillo a traves del screen (pote en el Fly-back),
si aparece una linea blanca horizontal (al centro), cambia el ci salida vertical.
suerte.
ya probe eso,pero no pasa nada,no aparece la linea eso fue lo raro probe a los dos extremos y nada Llorando
Shock que raro un philips arrancando sin vertical....
Richardmg26 escribió:
ya probe eso,pero no pasa nada,no aparece la linea eso fue lo raro probe a los dos extremos y nada Llorando

jo.. estabamos escribiendo al mismo tiempo... al subir el screen como si nada? tiene alta? revisaste las soldaduras de la placa del tubo?
S@lu2
Gracias Por reponderme amigos! miren retoque la placa del trc y volvi a darle screen y aparecio la bendita linea horizontal! al ajustar el screeo sube y baja la intensidad como es de costumbre,voy a proceder a el chequeo y cambio del ic TDA3653C.
ya averigue en la electronica y no tiene con terminacion "c" sola sino q tienen "cq" seran los mismos?
Gracias Por reponderme amigos! miren retoque la placa del trc y volvi a darle screen y aparecio la bendita linea horizontal! al ajustar el screeo sube y baja la intensidad como es de costumbre,voy a proceder a el chequeo y cambio del ic TDA3653C.
ya averigue en la electronica y no tiene con terminacion "c" sola sino q tienen "cq" seran los mismos?
Gracias Por reponderme amigos! miren retoque la placa del trc y volvi a darle screen y aparecio la bendita linea horizontal! al ajustar el screeo sube y baja la intensidad como es de costumbre,voy a proceder a el chequeo y cambio del ic TDA3653C.
ya averigue en la electronica y no tiene con terminacion "c" sola sino q tienen "cq" seran los mismos?
Si, yo hice el cambio y anduvo, en el eca y ecg no existe el cq...
Lo que me parece muy raro es que encienda
S@lu2
Anotar modelo del TV o los circuitos integrados que tiene, asi podemos buscar el circuito y razonar la falla.
Saludos
Hola, mira por lo que yo tengo enel manualñ de reemplazos, el Ic es el mismo
TDA3566C= TDA3566CQU
Hola, mira por lo que yo tengo enel manualñ de reemplazos, el Ic es el mismo
TDA3566C= TDA3566CQU
Bue!posteo 3 veces lo mismo ,les comento q antes de joderce del todo se veia en blanco y negro la señal del sintonizador,todos los canales.
la entrada de audio y video se veia en colores y normal x lo q me dijeron,pero la señal de cable estaba corrida un poco,osea en la parte derecha de la pantalla la imagen hacia como un tornado llegaba al borde y se corria otra vez pa dentro
Hola, lo de los colores seguro que tiene problemas con pal/n y al entrar por aux "seguramente un dvd" "NTSC" no tiene problemas.
Puede que está mal el jungla, cristales o algo por la zona.
Si al cambiar el vertical sigue cerrado, lo mas seguro es que lo que jode es el jungla
Eso del tornado no lo entiendo Shock no tengo tanta imaginación
S@lu2
jjajajaa gracias che,vos a seguir revisando estamos en contacto!
TV PHILIPS Modelo: pt128a/77b
Para es Sr. q me pidio el modelo
El Philips 21PT128 es un chasis Anubis Sdd y el circuito esta en el Manual de TV color HASA Nº 21 - pagina 98.
Si no se ve la imagen y antes que sucediera la falla, se veia en blanco y negro, proba cambiar la memoria ST24C04 pues puede estar alterada la programación provocando la falla.
El circuito integrado original de salida vertical es el TDA3653B.
Saludos
Jelou!gente ak les dejo una foto de la falla q presentaba antes de joderce el vertical,ya lo solucione con el tda de terminacion b tbn me arranco
pero ahora este drama,se ve en blanco y negro,ademas cuando subes el volumen y cambias el canal no aparece la tipica indicacion de "canal nº" "vol" , se corre un poco al costado la imagen y demas acciones...
Que podria ser?el micro=?
Hola, si tiene el micro tmp47c634n fijate el choque L106 de 33uH enttre las patas 28 y 29 que puede star abierto
S@lu2
Hola, creo que encontré la solucion a tu problema....
Probá y contá como te fué...
S@lu2
Muchas Gracias che! la verdad me es de mucha ayuda,pero algo mas...como hago para probar?necesito un osciloscopio no?
Hola, supongo que si, no se si hay otra manera, para los que no tenemos uno, no nos queda otra que cambiar y ver que pasa
S@lu2
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis