Philips 21PT5425, sin audio

Seguir
Entró con fus quemado y el PTC en corto. Luego de sustituirlos el tv arrancó perfectamente...pero sin audio. La salida de audio lleva AN7522N y le llegan 12V al pin 1.

12 Soluciones propuestas

Hola amigo Ruben. Prueba cambiar el condensador 2444 de 470uF/16V que filtra la tension de 6.3V que salen del flyback antes de cambiar la salida de audio. suerte
Hola y gracias Raúl... Ubiqué el c 2444 de 470u 16 v y lo cambié por uno de 470 x 25 v. Filtra perfectamente los 6,3 v , pero sigue completamente mudo. Los parlantes están bien 16 ohm cada uno. Tomé las tensiones con tester dig. en AN7522N y tiene 1= 11,8; 2= 5v3 ;3:chasis ; 4=5v2 ; 5= 3v7 ; 6= 1v4 7= chasis ; 8 1v4 ; 9=0v3 ; 10=5v3 ; 11=chasis ;12 =5v2. Aún así me aconsejas cambiar el c.i. sal. de audio.
Entonces cambia el IC de audio AN7522.
yo tube el `problema camvie el ic de audio y nada seguia muda. el problema venia directo de micro duo.tda 9377
mira checa el voltaje de polarisacion del IC siesta presente la memoria se daño aike reprogramarla con el manual
Cambié AN7522N, salida de audio y se comenzó a escuchar descargas y un sonido de audio muy bajo . voy a entrar en modo service a ver si puedo corregir esto que por supuesto es un avance. Cualquier sugerencia será bienvenida.
Revisá pin 9 del AN7522N,suele fallar el diodo D908 (de 2,7 VOLT) que impide variar la tensión que viene del UOC en ese pin,sacalo y probá sin ese diodo.
A raíz de la sugerencia de suprimir D908 (2,7v...en realidad tenía 1N4148)descubro que la vía del pin 9 estaba cortada y por eso había logrado esa descarga y un audio lejano y débil. Al sacar el diodo y unir la pista cortada volvió a estar mudo totalmente. O sea que solamente hay ruido o señal de audio aunque sea defectuoso al desconectar el pin 9 del AN7522N.
aporto una observación...al probar con un reproductor de DVD, utilizando lógicamente las entradas de audio y video funciona todo perfectamente bien , incluyendo control de volumen. A partir de esto...debo suponer que el responsable es el micro jungla TDA9370..... :
SOLUCIÓN ACEPTADA
Hola amigo no es la microjungla , resisa los pines 28 , 29 , 35 y 44 cambia le capacitor electrolitico ( filtro ) que va en el pin 29 , igual revisa el transistor 7202 al igual que los voltajes B - E - C , comenta resultados .
hola colega prueba cambiando un capacitor de 47uf x 160 que sale del flyback ese va ala etapa de sonido. ya me paso lo mismo con ese modelo lo solucione asi :saludos
Gustavo Tovar García me orientó hacia la solución ya que al asegurarme que no era el microjungla y aconsejarme la revisión de la zona...encontré en ese proceso una película de estaño que cortocicuitaba un componente de subchasis asociado al pin 30. agradezco todas las sugerencias que me han enriquecido en el tema.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis