*Tv Samsung CN331E no arranca la fuente

Seguir
Por favor si alguien puede ayudarme tengo un tv Samsung modelo: CN331E los chips que posee son:

TDA4665
TDA8374A
KA7630

el micro es el KS88C3116-37SSM-126MV

El televisor intenta encender pero se vuelve apagar y esto lo hace continuo es decir al momento de conectarlo al toma corriente se siente el ruido del Relé que pega luego se apaga (el relé se despega) y repite (el relé vuelve a pegar) es un cliclo de no acabar ya me esta volviendo loco y revisé de todo por favor alguien que pueda ayudarme cualquier comentario será bienvenido, gracias de antemano. Llorando

23 Soluciones propuestas

Hola que tal ,, el problema de ese tv suele ser algo compleja, para solucionar el problema controla los tres integraditos de color que va en la placa en el cañon probablemente uno de ellos esta en corto . SALUDOS


JUAN CARLOS
Asuncion, Paraguay
Muchas gracias por responder voy a revisarlos y posteo el resultado
Feliz
Triste Saludos con la novedad que he revisado los IC de la placa del TRC y nada, de que otra cosa se puede sospechar ?
si revisastes ya la fuente de alimentacion que no hallan resistencias abiertas ni nadda de eso ni condensadores desvalorizados puedes entonces revisar las soldaduras defectuosas las cuales hacen fallar a los tv de manera incomprensible a veces.-
amigo puentea el switch del relay o relevador puede ser que esté dañado el relevador y estén flameados los switch del relevador, si no es así entonces revisa muy bien la salida horizontal puede ser una resistencia abierta, alterada o devalorada o el mismo transistor de salida horizontal esté dañado si lo revisaste y te marca bien éste puede ser que tenga fugas suerte amigo Feliz
hola en primer lugar te aconsejaria levantar el transistor de salida horizontal y conectar en su lugar una lampara de 60 vatios, de este modo podras asegurarte de que a la falla no te la produzca un corto en la salida horizontal.
Hola, sobre la sugerencia anterior no te aconsejo puentear el relay , ya que este swichea la bobina degaus entonces no consigue nada. Te aconsejo que desconectes el T HOT, revisa voltaje y frecuencia y asegúrate que el voltaje y la frecuencia se mantengan estables, creo que tengo el plano voy a estudiarlo para darte más datos.
La verdad muchas gracias por sus respuestas, estube revisando la salida horizontal el transistor esta bien tambien revisé alguna resistencia desvalorizada o algo y no encontré nada raro espero no haber pasado alguna por alto sobre la fuente revisé todo incluso le cambié algunso elementos como ser condensadores, según me dijeron la falla comenzó despues que conectaron un reproductor de DVD al tv, lo extraño es que pudieron ver perfectamente, despues que terminaron de usar e intentaron encender el tv nuevamente este ya no encendió mas y simplemente se quedó con la falla que les mencioné es como que tratara encender porque hay ruido de alta tensión pero de repente se apaga y vuelve el ciclo otra ves es una de las fallas mas raras con la que me he topado y es que tampoco soy un experto en esto ni tengo mucha experiencia. si tienen algo que agregar bienvenido sea y de verdad hasta ahora muchisimas gracias por sus ideas voy a revisar todo lo que me indican cualquier resultado lo posteo
Mira lo mas probable,ya me paso varias veces,es que el Dvd que le conectaron sea chasis vivo,para mi se daño el KA 7830 o se jodio el microprocesador el KSS.
Perdon El KA 7630 o el MIcro KS88C3116-37SSM-126MV
Gracias por las respuestas revisaré ambos tanto el KA como tambien el funcionamiento del micro.
SOLUCIÓN ACEPTADA
Saludos de antemano tu solución es cambiar el micro y listo ya que hace 1 mes me pasó lo mismo, suerte.
Gracias por la ayuda, directamente voy a cambiar el micro pues me parece que el es el responsable de la falla ya revisé de todo y todo bien
definitivamente lo cambio, luego les aviso como me fue Gracias a todos por su ayuda.
Mira amigo si el relay suena como si dispararas una metralleta a la hora de oprimir el swich de power debes de revisar la fuente de alimentacion del relay, normalmente este voltaje es de 12V a 24V y si no tienes esta voltaje reemplaza el capacitor que forma la fuente de alimentacion para el relay y µP Micro Procesador.

Espero te siva esta informacion Saludos desde MÉXICO D.F. Bye
yo ye recomiendo antes de cambiar el micro,primero revises los condensadores grandes de la fuente,para mi es una falla ocasionada por un capacitor seco,ojala te ayude;ahora que tambien puede ser el micro pero primero checa los filtros.
MIRA antes de cambiar el micro te recomiendo que hagas lo siguiente si quieres en el segundario del chopeer segui la tension del +B corta la pista antes de llegar al flayback o levanta un componente que puede ser u
n diodo o una resistencia _____ x ______flayback
+B foco maza conecta un foco de 60vattios va conectado un lado al +B Y el otro ala maza del flayback si el foco prende el problema lo tenes el horizontal pero sino prende o prende y se apaga el problema esta en la fuente espero que te sirva despues me comentas suerte
gracias amigos por toda su ayuda revise de todo, la fuente estaba ok, horizontal tambien, cambié algunos elementos sin resultados hasta que me animé a cambiar el micro y el televisor funcionó, gracias por su gran ayuda todos los consejos me sirvieron de mucho asi pude asegurarme de que no se trataba de otra etapa.

Mil gracias y que este foro siga adelante si mi poca experiencia puede ayudar a alguien algun dia con gusto lo voy ha hacer. hasta otra oportunidad.
Amigo esas fallas muchas veses las produsen condesadores con fuga de corrientes de risos sercanos al c.i. jungla sobretodo en la linea que lo almenta es de 9 voltios .
esto se puede detectar con un osiloscopi si no lo tienes cambia todos los condesadores en el la alimentacion del jungla
Te aseguro aunque te parezca mentira que la falla está en el vertical, y tambien medí la resistencia de bajo valor que alimenta al mismo desde el flyback, suerte
Efectivamente es la etapa vertical. A mi me paso lo mismo con otro modelo de Saamsung pero con los mismos componentes que vos nombras. Cambia el CI del vertical, un diodo zener que lo alimenta que esta en corto y la resistencia que viene desde el flyback para alimentar la etapa vertical
tengo un samsung d 14 solo enciende el led de del stanbye si puedes me dices algo me esta bolviendo loco
amigo rolotech por favor valora el esfuerzo de los q te dieron una mano en el momento q necesitaste una cuerda para salir del pantano.
todos se merecen por lo menos un asiste a la solución menos yo por supuesto q es un simple comentario, fomentemos la ayuda entre colegas.
saludos Batuque
Gracias Batuque, asi lo haré.....

Para el amigo Fulano, te cuento que este tv lo reparé cambiando el micro, despues me llegaron otros modelos de tv de la misma marca y que solo encendia el led de stamby y en uno de ellos se trataba del integrado de vertical y en el otro era el fly-back.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis