*Tv Sony KV-2022AN: rayas verticales

Seguir
El TV enciende y tiene audio, cuando intento sintonizar algun canal logro escuchar pero la imagen no se ve ya que presenta rayas en sentido horizontal que no puedo llegar a eliminar con el pote V HOLD del panel trasero, ¿cual puede ser la falla?
Tambien necesitaria si alguien me facilita el circuito de este TV que no logro encontrar.
Muchas gracias.

8 Soluciones propuestas

El circuito esta en el Manual de TV color HASA Nº 5 - pagina 159.
Ese modelo de TV fue fabricado en 1979 y los capacitores electrolíticos están semisecos y otros directamente secos.
Si queres que dure la reparación, reemplaza C514 y C621, capacitores electrolíticos que filtran el +B al flyback, los capacitores que filtran las tensiones que salen del flyback C801, los que están en el vertical C563, en el osc. Horiz. C505, driver horizontal C510 y el AGC, C212, C267 ( pata 4 y 5 del TBA1440G).
Saludos
Muchas gracias Jose Nicolas, mañana conseguire las fotocopias del circuito y tal vez tenga tiempo de hacer los cambios que propones.
Luego califico. Muchas gracias.
Gabriel.
Consegui el plano y verifique los capacitores que me indico Jose Nicolas y otros que se me ocurrio podian estar mal, el caso es que efectivamente C563 ( 2.2 uf x 160 V ) estaba totalmente seco, lo cambie pero sigo teniendo la falla. Que otra cosa puedo chequear?
Gracias.
Anota los capacitores electroliticos que cambiaste, pues mayormente son estos los causantes de barras negras sobre la imagen.
Si lo que explicas de rayas sobre la imagen es una interferencia, la causa puede ser que este la bobina de AFT desajustada por alteración del capacitor debajo de la bobina, antes de cambiar algo, proba ajustar el nucleo de la bobina si no mejora la imagen dejalo en la misma posición, sino al cambiar de canal no queda bien en sintonia.
Comenta que paso.
Saludos
La falla en realidad no es que la imagen tenga rayas negras por encima, lo que se ve es en blanco y negro, con sonido y rayas casi horizontales como si faltara el sincronismo horizontal o estuviera fuera de frecuencia algo. Por favor orientame ya que no soy un experto en esto pero me interesa seguir aprendiendo.
Saludos.
c517 no estaba del todo bien y lo cambie, encendi el tv y salio funcionando pero igualmente retoque un poco la frecuencia H con la bobina T501 1/4 de vuelta en sentido horario y ahora si esta en perfecto funcionamiento.
Gracias a todos los que se interesaron en mi problema!!
Cometi un error, el capacitor que cambie es C514 = 33µf x 160V.
Muy bien.
Era importante aclararlo para evitar errores en futuras consultas que realizen los colegas.
Saludos
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis