Tv Hitachi chasis JYM-560-03 con raya vertical

Seguir
Hola.

Tengo esta TV de la marca HITACHI es de 21 utraslim y el numero que figura en el chasis es JYM-560-03. La falla que tiene es que no abre la imagen de forma horizontal. Tengo audio, sintoniza perfecto pero no abre la imagen. EL vertical funciona perfecto por que la linea es de arriba hacia abajo.. alguien me puede guiar? Ya cambien electroliticos de fuente, y +B por las dudas y nada.. tambien los de bajo valor en esa etapa. Saludos.-

6 Soluciones propuestas

hola compañero chequea continuidad en la bobina del horizontal, chequea tambien un condensador que va en serie con el, suerte, comenta
SOLUCIÓN ACEPTADA
Verificar que no haya pista interrumpida o falso contacto de soldadura (L403) en el trayecto del yugo hacia el colector del TSH o hacia el capacitor de ancho (S) C414: 0,33uF (M)/400V MPP el cual permite el paso hacia tierra (masa) de la señal de deflexión que circula por la sección horizontal del yugo.

De encontrar correcto todo lo anterior entonces reemplazar C414...

Comentar resultado.
Hola,ademas de lo que te dicen los amigos,resolda los conectores del yugo,controla que el bobinado de horizontal esta correcto
Hola gente. Gracias por las respuestas, en este momento lo estoy chequeando y mas tarde comento...
Hola!!! Buenas noticias colegas...el problema era el capacitor de poliester C414 de .33ufx400V. Gracias a todos por la ayuda. Ya los califico.
Hola!!! Buenas noticias colegas...el problema era el capacitor de poliester C414 de .33ufx400V. Gracias a todos por la ayuda. Ya los califico.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis