Sharp 19N-M100S imagen sin color

Seguir
Hola Anigos! necesito de su ayuda en la reparacion de este tv el cual enciende con video nitido limpio perro sin color (blanco y negro), ya probe sustituyendo el crsital C801 y nada, tambien probe ajustando la bobina L204 incluso la sustitui por otra y nada, tambien probe sustituyendo el filtro SAW SF201 y nada.
Los voltajes en el IC201 IX3354CE estan correctos almenos en lo que corresponde a los pines 19 R=2.3VDC 20 G=2.4VDC 21 B=2.3VDC aunque mi duda esta en el pin 18 RGB VCC que en el diagrama dice 0V y mido 8V y el pin 35 FSC OUT el diagrama dice 2.5V y hay 5V, los demas voltajes estan en lo normal.
Agradecere sus apaortes a la reparacion de esta falla, saludos
  • hace 7 días

    Avatar de manolo karvalo

    amigo revisa la plaquita que esta en el tubo mide las 3 resistencias y transistores y resolda los pines del ic. croma y revisa los elementos que estan serca del ic. y revisa filtros pueden estar secos

  • hace 7 días

    Avatar de manolo karvalo

    amigo. entra al menu y revisa si esta en auto color

1 Solución propuesta

Hola anigo manolo! ya revise lo que me indicates de la medir las resistencias y transistores de la placa del TRC y de resoldar pines en el ic de croma y sigue sin color, en el menu del tv el color aparece en STD osea standard. Ya le meti video externo con un DVD y la imagen se ve siempre en lanco y negro, el munu del tt si tiene color. alguna otra sugerencia sera bienbenida
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis