TV Samsung no prende

Seguir
Hola amigos del foro tengo un TV Samsung modelo CT21v10mn que un principio dada la sensacion que daba un impulso como para prender pero se mantiene con la pantalla negra, le puedo contar que enciende correctamente el led, como tambien los filamento del tubo. Le contare lo que yo hice para inciar el diagnostico; Revise soldadura fria, Revise el estado de los diodos del sistema de alimentacion como los que se encuentran serca del Flay Back, todo bien,revise resistencia tanto de la fuente como los que se encuentran serca del Flay Back, cambie alguna de muy bajo valor (0,64 ohms) pensando que podrian estar mala, ya que mostraban diferencias de ohms mayor a la que le corresponde y no paso nada. Puedo agragar que se escucha un chillido en el zocalo del TRC, ademas el Flay Back se nota que se calienta bastante y cuando lo apago en el mismo sector del Flay Back hace un ruido como quien esta amuñando un papel. Por eso he pensado que el problema esta en el Flay Back por que ya he revisado todas las resistencia. ¿ Alguien me puede ayudar?

9 Soluciones propuestas

fijate el socalo aveces este se sulfata y produce esto, revisalo.
Suerte.
No mencionas si tienes sonido ó no lo tienes.
Verifíca voltajes en la tarjeta de la matriz, especialmente la G2, y si no lo tienes envía a probar tú Fly Back.
Shock verifica la resistencia del abl y si le llega tension a la jungla
Amigos del Foro tengo un Tv Samsung modelo ct21v0mn que en un principio estaba la pantalla en negro pero despues de resoldar el socalo del TRC encendio pero se ve en blanco y con unas rayas orizontales, sin audio
acepto sugerencia.
pero baja el plano del Vertical de www.alldatasheet.com y ve si tiene sandcastle, si lo tiene anula la pata del sandcastle y prueva de nuevo por favor, no toques los demas sandcastle solo el del vertical, la tensión que llega a la pata del sandcastle es de mas o menos 1volt a 2.5volt, anula esa pata del vertical
HOLA COLEGA tengo un daño similar en un tv samsung chasis k 15d el cual quiere arrancar pero el fly back emite un ruido como si estubiera en corto .. pero ya se lo cambie por uno nuevo de la misma numeracion e igual suena de la misma forma ... he desconectado el yugo etapa por etapa y el tv enciende sin la bobina de deflexion vertical tengo una dunda entre si el la7840 y el la 7830 son iguales ... he remplazado el 7840 por el 7830 y no se si ese sea el problema .. agradeceria su ayuda...
HOLA COLEGA tengo un daño similar en un tv samsung chasis k 15d el cual quiere arrancar pero el fly back emite un ruido como si estubiera en corto .. pero ya se lo cambie por uno nuevo de la misma numeracion e igual suena de la misma forma ... he desconectado el yugo etapa por etapa y el tv enciende sin la bobina de deflexion vertical tengo una dunda entre si el la7840 y el la 7830 son iguales ... he remplazado el 7840 por el 7830 y no se si ese sea el problema .. agradeceria su ayuda...
Hola colega guitarzu30. A mi pareser no son iguales,varian en soporte de voltaje y amperaje;ademas si reemplazas un LA7840 por un LA7830 este va a recalentar un monton por el consumo de tal integrado Si lo que necesitas es un reemplazo para un LA7840 podes utilizar un LA7841 O LA7845. Te adjunto hoja de datos de estos para que compares.

Atte: ElectroSer
Hola colega guitarzu30. A mi pareser no son iguales,varian en soporte de voltaje y amperaje;ademas si reemplazas un LA7840 por un LA7830 este va a recalentar un monton por el consumo de tal integrado Si lo que necesitas es un reemplazo para un LA7840 podes utilizar un LA7841 O LA7845. Te adjunto hoja de datos de estos para que compares.

Atte: ElectroSer
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros! Regístrate Gratis