tv sansui model tvm1302a

Seguir
tv sansui modelo tvm1302a , el equipo enciende perfecto capta los canales se le oye el audio pero se ve todo azul ! reemplaze la eprom y algunos capacitores cerca de los dos micros 1000mf 16v , 2200mf 25v , no mejora ¿ que debo hace ? , ¿ cual es la falla ? ... Gracias !

7 Soluciones propuestas

Te sugiero inyectar señal de un DVD por la entrada externa A/V o Video para determinar con mayor precisión la etapa que genera la avería o la ausencia de imagen. Indicar el IC Jungla o UOC que usa (según sea el caso).

Comentar resultado.
controla los transistores de los colores,si esta todo ok tenes que probar con otro tubo o controlar los colores desconectando los resistencias y probar color por color,para ver si tenes los tres colores.suerte y comenta como te fue.
Gracias por sus respuestas amigos , este tv no tiene entrada a/v solo la de antena de aire , le conecte la videocasetera suena el audio y se ve pantalla azul se puede ver cuando sube volume y cambia canales mas no la imagen ¿ que debo hacer ?, ¿ cual es la falla ? Gracias
posee dos integrados :
orion
0ec3027b
5e187cd1
__________

sanyo 7bd2
LA76070
No entiendo por qué no mencionaste en forma correcta que además de la imagen azul también presentaba líneas horizontales como sí lo precisas en este enlace:
http://www.yoreparo.com/foros/reparacion_de_tv/tv-sansui-model-tvm1302a-t602957.html

En este caso te recomiendo desconectar el resistor que acopla el amplificador del color azul con el pin BK que corresponde al cátodo azul del TRC o Cinescopio, si ese color azul intenso con líneas desaparece es porque la avería se encuentra en el transistor amplificador azul, el resistor de 12 a 15K 2W que lo polariza o alguno de sus otros elementos asociados (que son pocos) o por alguna pista interrumpida o con falsos contactos de soldadura.

Sólo en el caso que continúe la falla la avería se produce por unn zócalo defectuoso o por un TRC con corto interno enytre el cátodo aazul y el filamento correspondiente, ante la duda optar por reemplazar primero el elemento más económico.

Comentar resultado.
saludos colega gracias a su respuesta he resuelto el problema : ¡ desconectar el resistor que acopla el amplificador del color azul con el pin BK que corresponde al cátodo azul del TRC o Cinescopio ! . ahora se ve exelente muchisimas gracias colega ! ! ! =)
SOLUCIÓN ACEPTADA
Para cerrar este tema valorar con Solución de esta manera pasa al archivo de soluciones de Yoreparo.

Saludos y hasta la próxima.

Joansoler.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis