TV LG 29fs4rk, chasisCW-62a con la Imagen reducida

Seguir
Hola colegas reciban my saludo, tengo un televisor marca LG 29fs4rk, el cual presenta la imagen solo enla parte de arriba de la pantalla, este tv maneja un micro-jungla TDA 120XXXX,le repace soldaduras en la parte vertical pero sigue igual.compañeros estare atento a sus opiniones y comentarios al respecto,desde ya muchas gracias por sus ayudas y un saludo para todos.

21 Soluciones propuestas

cambia todos los filtros en la etapa vertical
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
muchas gracias voy a cambiar los filtros como dice y le comentare los resultados, un saludo
Spammmmmmmmm????????????????
spammmmmmmmm????????????????
Spammmmmmmmm????????????????
spammmmmmmmm????????????????
Spammmmmmmmm????????????????
spammmmmmmmm????????????????
Spammmmmmmmm????????????????
spammmmmmmmm????????????????
Spammmmmmmmm????????????????
spammmmmmmmm????????????????
que tal buen dia tienes que meterte al modo de servicio y modificar los valores de anchura vertical y linealidad vertical
modo de entrar
menu en control remoto y menu en la tv al mismo tiempo
si no queda con eso cambia memoria eeprom
suerte
muchas gracias compañeros por sus colaboraciones realizare lo que me indican sino pues descartare la Eeprom. les pido disculpas por lo repetido el anterior mensaje pero fue que tube un problema con mi Internet que no me cargaba la respuesta entonces le di varias veces clic y ya vieron lo que paso gracias y un saludo.
Si puedes manda una foto de la pantalla presentando el problema. de lo q indicas cambia condensadores del circuito vertical y retocas soldadura en este circuito. tambien controla demas componentes en este circuito. Comenta.

hola colegas ya le cambie los filtros del vertical,y repace las soldaduras pero nada, ahi les subo unas fotos de como se ve la imagen pareciera que la falla fuera por yugo ustedes que opinan, muchas gracias por sus aportes y estare pendiente de sus opiniones.
SOLUCIÓN ACEPTADA
Sigues teniendo problemas en el vertical, si ya controlaste los componentes q te indico en la figura como condensadores, resistores y diodos, tendras q cambiar el integrado o el YUGO pero revisa vien los componentes q rodeo en circulo y los condensadores q tienen relacion con las lineas resaltadas. Comenta.
muchas gracias Victor Hugo voy a revisar de nuevo minuciosamente la parte que me señalas en el plano y les estare comentando los resultados. un saludo y gracias de nuevo
verificar los voltages de operacion del ic vertical,reemplazar los filtros dela etapa vertical,checar el valor de la resistencia que alimenta el circuito vertical,y si todo es normal y se calienta demaciado el ic reemplazarlo ok.
ademas de cambiar filtros de etapa de salida vertical cambiar integrado..
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis