Philco 20b19rc sin imagen

Seguir
Hola legas les comento que me llego este TV el síntoma es el de no tener imagen el sonido se escucha perfecto, he medido la tensión de brillo en la placa del zócalo y me da 360v, tiene un jungla LA7680 si me podrían guiar por donde puedo seguir se los agradecería

7 Soluciones propuestas

la tension que mediste debe ser la de screen, fijate se el filamento enciende y medi si estan llegando los 180v para alimentar los catodos de croma
segui el hiter del flyback creo que tiene una (H)
gracias por responder, las tensiones están todas, llegan los 180v a los cátodos y se ve que q los filamentos encienden, sale el OSD se ve bien, el flyback es nuevo cuando le doy mas al brillo aparecen las lineas de barrido hay sonido pero sigue la pantalla negra
los componentes q forman parte del heater están ok, no se que mas puedo hacer
al medir en el pin 36 del LA7680 tengo 0,4V he cambiado el C206 y sigue igual cuando mido en C205 de el lado del jungla tengo 0,4V y del otro 8,6V al sacar el C205 sigue igual lo cambie y nada si alguien me puede ayudar les dejo parte del plano para que se ubiquen
verifica si entrando por a/v tiene imagen. No tengo el circuito, si vos lo tenes, controla la linea de ABL. disculpa ya tengo el diagrama. El jungla es un la7680, por la pata 24 sale la señal de luminancia, controla o cambia el transistor q203 y los componentes que estan con el. este transistor le incorpora a las señales de croma la señal de luminancia.
La pata de ABL debe ser la 3 del flyback
Gracias a todos por su ayuda ya lo solucione era el jungla por algún motivo estaba defectuoso me aventure a cambiarlo y salio andando
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis