ayuda con TV Goldstar

Seguir
hola compañeros de este foros tengo una TV Goldstar Mod: CP20A82 que me está dando un dolor de cabeza, el problema es con la fuente q no arranca ya le cambié los electroliticos tambien el IC TDA4601 y el trancitor C4429 y nada,aparentemente los demas componente estan bien, ya nosé q hacer si alguien me puede ayudar le agradecere.si me pueden mandar el diagrama.yo estuve buscando y no encontre con ese modelo.

11 Soluciones propuestas

ek chasis es ? trae optoacoplador ? ke modelo de regulador trae ?


en alguno de los casos hace falta ke cierre circuito la fuente, por eso no enciende.

comenta resultados, bye.
ha que componentes te referis?
muchos de ellos te pueden causar problemas.
aveces la fuente arranca tira +B.... pero los capacitores de filtrado estan tan mal que no dejan funcionar correctamente
el chasis es MC-14k y no trae optoacoplador y si le prové cerrando el circuito de la fuente conectando un foco de 40w a la salida +B ya le cambie los 6 electrolitico de la fuente resitencias y diodos midiendo con el tester estan bien. pero sigue igual
Hay dos resistencias claves, de alto valor y de 2 W de potencia que si están abiertas, el TDA 4601 no funciona. Tenés tensión en la salida de la fuente? Hay 12Vcc de alimentación en el pin 9 del TDA 4601? Qué tensión tenés en el contensador filtro de entrada? Especificá esos datos. Saludos!
sigo sin ententender tus pasos.
pero proba con los dos capacitores de 100 micro por 160 volt. y el que le sigue de 1micro por 160volt
tenes la demas tensiones de la fuente? la de 12 volt y la de 24 volts
danos mejores datos
conosco bastante esa fuente.
tenes la fuente de STAND BY ?
Revisa si esta abierta alguna de las resistencias de 220 k, y generalmente se abre una resistencia de 1 ohms que lleva en una de las patas del tda, revisa eso y comenta resultados.
Hola orlandoandres, te adjunto diagrama espero te sirva.
les agradesco a todos por su tiempo en atender mi consulta en la salida de la fuente no tengo los 12v ni los 24v , y en el pin 9 del tda4601 tengo 11v pero pulsante (baja a 10v y sube)las dos resitencia de 270K (R811 y R812) estan desbalorisadas le cambie pero sigue igual ahora tengo una duda con una resitencia (R822) se borró los colores y nose cual es el valor real en el diagrama no logro distinguir.si alguien me puede decir les voy agradecer
No tengo el diagrama, pero si es una resistencia de pequeño tamaño que esta junto a una bobina, cerca del tda es de 1 ohms, generalmente esta se abre, medila y cambiala.comenta resultados
SOLUCIÓN ACEPTADA
si estamos hablando del chassis MC 14 K, y asumiendo que no existen bariantes, esa resistencia R822 es de 91k ohms, segun el chasis que tengo a mano.
En este chasis cambiando el electrolitico C828 de 47uf he solucionado falla similar,saludos.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis