tv.simply sytf21s condensador explotado

Seguir
buenas tardes, tengo un tv. marca simply mod. sytf21s, el cual tenia sonido y con una raya horizontal, mi cliente lo llevo a un tecnico el cual le dijo que era problema del micro y le cobraba un monton de dinero, al yo conectarlo el tv. y oprimir el power el tv. hace la etapa de encendido, hay voltaje en el trc, pero no tengo imagen ni sonido, al chequear vi dos condensadores explotados, uno tengo el dato de las caracteristicas, pero el otro fué manipulado y le quitaron la envoltura, no se que caracteristicas tenga, si alguien tiene el plano que me lo facilite o la tarjeta en su banco de trabajo, para que me facilite este datico, el condensador tiene la ubicación de c 406 y es polarizado,gracias.

6 Soluciones propuestas

Hola juankk, mira esa marca y modelo nunca la vi o la escuche, tal ves que tenga el chasis conocido o que se pueda conseguir el plano, fijate cerca del fly back que puede decir chassis mod: o algo paracido, o simplemente un nombre con letras o nomueros solos, si lo tiene postialo que capas que se pueda conseguir el plano por el chasis, sino ves nada cerca del fly back fijate por toda la placa..

Espero tu respuesta.

Saludos
gracias microtech, si la verdad primer vez que me traen esta marca, pero mirando en los articulos de yo reparo o en los post, alguien ayudo a un compañero para entrar en el modo de servicio en un tv. igual a este, el numero que está debajo del fly back es ph03-061227, tiene un micro con ref. om837ops/n3/2, y el transistor de vertical es un stv 8172a, bueno te comento que el tecnico que revizó la tarjeta estuvo manipulandola, y dejo algunas cosas mal conectadas, pero ya le descubrí y lo conecte como era, al igual el condensador que te comento no tengo la ref.el tv ya me encendio me da sonido normal, pero me sale la raya horizontal.
Bueno me alegro que allas dado un gran paso, el chasis de ese televisor es el ph03, la linea horizontal es problema del vertical, segun el numero de cap (c 406) ese numero pertenece a la parte del circuito vertical, osea todos los componentes con el 400, igual corregime si en ese caso de chasis es diferente. el valor del c 406 es 100uf x 25v , para el problema del vertical, resolda todo el vertical, luego controla si te llegan los 25v en vcc1 (pin 2) y vcc2 (pin 6) y si sale algo en v out (pin 5), sino reemplaza en integrado vertical.

Espero q se solucione, contame como va la reparacion.

Pd: cualquier cosita tengo el diagrama del chasis

Saludos
listo microtech, gracias por el dato, pero si me haces el favor del diagrama para revisar componentes, y ver por donde va la pista de vertical, y la verdad me gusta trabajar con este, y si como tu dices puede ser el vertical, ya que se calienta demasiado,y el disipador tambien, en un corto tiempo o mejor dicho al instante de conectarlo de nuevo gracias
SOLUCIÓN ACEPTADA
Aca esta el diagrama como te habia dicho. Y si te calienta no tenes las tensiones correctas o esta mal el integrado.

Espero saber como termino esta reparacion.

Saludos
listo micro tech, el daño era el tans. de vertical, se lo cambie así como los dos condensadores y listo volvio a abrir la imagen, le agradezco todo lo que hizo, y gracias por esa colaboración, un saludo.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis