Telefunken TKP2947STX - Falla en micro o eeprom "aparen

Seguir
Estimados colegas, una vez más solicitando ayuda a la comunidad que todo lo puede.
El tema es que me entró en el taller un tv de 29'' Telefunken TKP2947STX con una falla muy extraña. Cuando me lo trajeron el tv encendió correctamente y se puso a buscar los canales de catv pero una vez que pasó todos los canales comenzó con un zaping interminable.
Luego que hice le saqué la eeprom y la reprogramé pero me parece que los datos no eran correctos porque enciende con alta pero no tiene brillo y no responde al control remoto.
La verdad es que un poco desconcertado, le pongo la eeprom vieja, "original de la tv" y continúo sin tener brillo. Hablo con el cliente y me dice que a el le pasaba lo mismo, que depende el dia hacía una falla distinta.

¿ ALGUIEN ME PUEDE BRINDAR ASESORAMIENTO Y EN LO POSIBLE LOS PLANOS DEL TV + DATA EEPROM ?

MUCHAS GRACIAS...

4 Soluciones propuestas

ese diagrama ya lo había encontrado, es muy similar pero este tv que tengo tiene un integrado de montaje superficial que es el IC1001 que en el caso de este plano tiene un MSP 34X5G.
Lamentablemente no puedo leer el código del IC y no puedo saber ¿de qué se trata? hasta no ver el plano. Seguro que es el micro.
Aca sale otro modelo pero segun comentan tendria el mismo chasis,mira la data eeprom que figura alli,espero que te sirva,saludos.
http://www.yoreparo.com/foros/reparacion_de_tv/162589.html
Gracias por tu paciencia pero hasta ese apartado ya llegué pero no es la solución, porque probé la eeprom y no me arranca. voy a ver el micro, que es el mismo del plano que tengo . es un micro y jungla integrados. IC101 TMPA8829.
Tambien voy a probar los reguladores de voltaje.
Si no encuentro la solución vuelvo a molestar.
De todos modos espero que me ayuden.

Muchas Gracias...