Tv Sony KV21FM100 no enciende. 4 parpadeos de led standby

Seguir
Saludos!

El problema del tv es que no enciende. El televisor activa el relevo de encendido y se desactiva a los tres segundos. No hay alta tensión en ningún momento. el led stand by parpadea 4 veces (fallo etapa V y H).
He descartado fallos en etapas horizontal y vertical debido a que a veces funciona normalmente(debo encenderlo y apagarlo como 40 veces para que esto suceda). Cuando lo apago nuevamente tengo el problema.
He leido en este foro sobre el modo de servicio y autodiagnóstico en de estos microprocesadores (IC001).
Necesito la secuencia para entrar a estos modos.

Agradeciendo la ayuda que me puedan ofrecer


GuandoPerez

6 Soluciones propuestas

Modo de servicio:DISPLAY,5,VOL+,POWER.
autodiagnóstico:DISPLAY,5,VOL-,POWER.
Para seleccionar item:CH+ y CH-.
Para ajuste:VOL+ y VOL-.
Para grabar:MUTE,ENTER.
Estimados amigos:

Gracias por su rápida respuesta. Sin embargo no me queda claro como se realiza esta operación.

1 . El televisor debe estar apagado? Debe estar conectado a la red electrica ?.

Aparte de eso no se me ha sugerido ningún procedimiento para empezar por alguna parte el diagnóstico de la falla descrita (El tv no enciende a los 3 segundos se desactiva el relevo y el led stand by y parpadea 4 veces.)


Gracias por su interés!


Guando
Estimados amigos:

Gracias por su rápida respuesta. Sin embargo no me queda claro como se realiza esta operación.

1 . El televisor debe estar apagado? Debe estar conectado a la red electrica ?.

Aparte de eso no se me ha sugerido ningún procedimiento para empezar por alguna parte el diagnóstico de la falla descrita (El tv no enciende a los 3 segundos se desactiva el relevo y el led stand by y parpadea 4 veces.)


Gracias por su interés!


Guando
SOLUCIÓN ACEPTADA
Que tal compañero,cambia el IC de la fuente de alimentacion es el MCZ300 1D
El tv debe estar conectado a la red eléctrica pero apagado(stand by) para poder ingresar a los modos de servicio y autodiagnóstico.El titileo del led de 4 veces,indica un fallo en la deflexión vertical que puede producirse por falsos contactos por soldadura defectuosa en el IC vertical,ausencia de alguna de las tensiones que alimenta el IC vertical(+/- 13v) o por IC vertical defectuoso.
Que tal compañero,cambia el IC de la fuente de alimentacion es el MCZ300 1D[/quote:7dc4b4b95c]


Saludos compañero:


Gracias por el diagnóstico tan acertado. Solucioné el problema. Cambié el IC 600 (MCZ3001D) y encendió normalmente.


Guandolo Perez Gatti