Televisor LG

Seguir
Hola tengo problemas con un televisor LG de 21 pulgadas no tengo el modelo en este momento pero el probema que tengo es que al conectarlo suena un ruido y al rato huele un poco a quemado, ningun componente se ve recalentado y ya cambio el circuito de la horizontal D1877 alquien sabe que puede ser?

Y otra pregunta como hago para saber en caso que el flyback este malo para estar seguro?

se les agradece la ayuda de antemano

7 Soluciones propuestas

DEBES DESCONECTAR ESE TRANSISTOR Y MEDIR COLECTOR CON EMISOR , DEBEN HABER ALREDEDOR DE 120 A 130 V SI NO LOS TIENES DEBES REVISAR LA FUENTE,,
SUERTE MA AVISAS
ok mauchas gracias hoy reviso lo que me dices y te cuento gracias.
Hola amigo:

Lo mas probable es que tengas el yugo con problemas. Porque no lo revisas y nos cuentas???

Atte...

FRANCISCO
VIÑA DEL MAR
CHILE
Amigo , Saludos. Te recomiendos cambies el condensador que se encuentra detras del cool de T.H es de poco faradio y de gran voltaje
Hola: no conozco el TV que mencionas pero este truco vale para todos:
Saca el transistor de salida Horizontal, coloca una bombilla de 100W en su lugar entre Emisor y Colector mide la tensión en este punto suele ser de 100 V a 120 V
Si enciende la bombilla, la alimentación esta bien. Cambia el trasformador de MAT
Un saludo Aquilino
[/size:fdf1c1980
Ok compañeros gracias a todos por sus respuestas y les cuento como va el problema

quite el transistor de la orizontal y medi el voltaje entre el colector y la base y no hay voltaje entonces quite el condensador de 400v 3300uf y nada el ruido seguia asi que puse el tele en serie con un bombillo de 50w hacia ruido pero pude medir voltajes y descubri que en el punte de diodos donde sale corriente directa habia como 48 voltios alternos asi que lo cambie, monte uno nuevo y el ruido continua segui revisando a ver de donde sale ese voltaje alterno y ahora creo que es el STR50092 lo que pasa es que el el manual de la NTE no aparece lo mas cercano es el STR50041 y dice que es un regulador de voltaje.

el STR50092 (es el que busco) da continuidad entre la patilla 3 y el chasis del mismo.

si alguien me puede ayudar un poco mas se le agradece montones

lo otro no se provar el yugo me pueden explicar?
Hola jorge, soy nuevo en el sitio, si aun no has podido resolver el problema, chequea el condensador de 470pf, 2kV generalmente de color azul que se encuentra en paralelo con el colector del salida horizontal, ese el el fallo clasico.
suerte