tv golstar quema resistencia

Seguir
Hola. Hoy me llego este tv modelo CN-2088oh el cual el cliente menciono que eecucho que algoexploto y se apago. Al revisar encontre la R236=10K quemada el C553=2.2x50v exploto y la R559=10K 1/8quemada y el D510 en corto. La R236 llega al pin de ABL del flau. Cambie elementos y vuelve a quemar la R559. Escucho sugerenciad

33 Soluciones propuestas

cambie el flyback.
amigo cuando la resistencia que esta conectada con la linea del ABL y esta se quema tienes problema con el flaybakc que esta en corto
Ok. Usa el 154-380c. El cual no lo hay. [
todos iguales 154-375C=154-380C=154-177E=154-064G=154-106E=154-106D
Gracias. Buscando algun reemplazo el que encontre es el 154-074E el cual no indicas como reemplazo. No se si tambien sea
no, es distinto. 154 074 E (HR7499)
Por fin encontre el flayback el 154-380c lo coloque y probe el tv encendio no se ve el video se escucha un ruido de repente la pantalla muesta un punto en el centroo una linea. Cambie veryical y nada
Sigo revisando y nada escucho sugerencias
midio las tensiones en la salida vertical?
La tension del vertical mide 21vb
esta baja la tension, o hay exceso de consumo.minimo 24 volts
Estamos de acuerdo. Se calientavel vertical.
recibe señal desde el jungla?
No se. En que pines reviso. Al dar power escucho un ruido sale el punto luego la linea en el centro sin alcanzar los extremos y el ruido desaparece
revise las conexiones del yugo.
El yugo esta bien . El jungla se calienta al igual que el vertical. Si el ruido es un exceso de consumo
el jungla puede estar dañado, por eso hace esa falla al encender y despues no abre el vertical.
Entonces es cambuarlo
que jungla lleva?porque hay dos chasis iguales con distintos componentes.
La7674
pruebe con otro jungla
Ya lo cambie ahora no prende el tv
y entonces?esta bueno el reemplazo?
Si. Asumo. Lo saque de una placa que tenia
Pobe con dos jiglas y no prendio. Coloque de nuevo el original. Prende igual. Al encender se escucha un ruido un sumbido. Asi se vr
linda fallita.lo raro es que no andan los otros 2 junglas.tiene sonido?
Sonido ai hay
las tensiones en el jungla estan todas?porque no tiene imagen y esta comprimido el vertical,ademas de color verde lo poco que se ve.
El color verde solucionado era soldaduras frias.
El jungla si tiene las tensiones. La falla igual como en la imagen
si el problema es que no se puede probar con otro jungla,con los otros no anda.fijese si no hay alguna llave de service en otra posicion y corta el vertical y la imagen.
Si tiene la llqve tiene dos. Ya los movi y nada
Mide los voltajes del IC vertical y comenta los valores.....cual es numero de chasis...cambiaste los filtros que estan el la alimentacion del ic vertical igual q el diodo
El chasis es nc-5AA.
La tension de vertical es 23. No entiendo esa falla. Al encenderlo se escucha un ruido como fuga. No logro apreciat donde y la imagen reducida va y viene. Pense que era el flayback y probe xon otro nada. El jungla se calienta. Y con dos que coloque no encendio. Escucho sugerencias
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros! Regístrate Gratis