TV Daka, chasis 34BI funcionamiento anormal de los botones

Seguir
Saludos amigos

Tengo problemas con un TV chino, marca Daka, usa el chasis 34BI. El problema que presenta es que, cuando lo conecto a la alimentación, se enciende inmediatamente, el led de stand-by parpadea lento, en lo que abre la imagen, el led queda parpadeando rapido, y no obedece a los botones de cambio de canales y volumen, si le doy al botón de Power, el tv se apaga, pero enciende inmediatamente, igual sucede si le doy al boton de menú, el tv se apaga y se vuelve a encender, hice mediciones de tensión, y todos los voltajes estan bien, removí los pulsadores, para descartar fugas en los mismos, y la falla persiste, cargué la eeprom con una data probada, y nada, estoy empezando a sospechar del UOC. No se si será normal, pero ese microjungla se calienta bastante, inmediatamente que enciende. Agradezco cualquier ayuda que me puedan brindar al respecto

5 Soluciones propuestas

amigo si hizo todo lo mencionado y la falla sigue resolde el jungla y los componentes asociados si la falla persiste cambie el jungla.

salu2....
si usted quito todos los pulsadores y probo sin ellos y la falla continua

lava ese chasis con javon y agua luego lo dejas secar por 2 dias al sol y luego pruebas

si la falla continua revisa los diodos y resistencias que conectan junto a los pulsadores

al una resistencia de esas desvalorizar o un diodo en fuga el tv presenta esa falla
Efectivamente, el problema estaba en el Micro-Jungla TDA9570H. En el pin 80, correspondiente a Key 1, solo habian 0,5 voltios, donde deberian haber 3.2v sin presionar algún pulsador, procedí a desvincular ese pin para medir impedancia, y me marcaba 190 ohmios, suficiente para "tumbar" dicho voltaje y quedar como si estuviese un pulsador presionado.
tico velis escribió:
amigo si hizo todo lo mencionado y la falla sigue resolde el jungla y los componentes asociados si la falla persiste cambie el jungla.

salu2....


Que bueno amigo justo lo que te dije.
felicidades...
puedes cerrar el post.

salu2....
SOLUCIÓN ACEPTADA
si usted quito todos los pulsadores y probo sin ellos y la falla continua

lava ese chasis con javon y agua luego lo dejas secar por 2 dias al sol y luego pruebas

si la falla continua revisa los diodos y resistencias que conectan junto a los pulsadores

al una resistencia de esas desvalorizar o un diodo en fuga el tv presenta esa falla[/quote:0a73fb162d]

ok cierra la pregunta
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis