solicito diagrama para tv EMBASSY 29"

Seguir
hola es para tv

EMBASSY 29"
mode: EM-2900pf

le comento mi problema llego este tv el cual estaba muerto segun el cliente lo apago y ya no prendio mas
lo que ise fue ver el horizontal y se encontro en corto y un capacitor de 22uf x200v inchado se reemplazo los dos sin tener
resultados, se encontro un capacitor en el secundario de 330uf 200v seco secambio y el resultado fue que al darle pawer el
led de stand by prende y desaparece de imediato , alguna ayuda gracias de antemano

13 Soluciones propuestas

Levanta el +B del horizontal y coloca lamta de prueba de 75 Watt a chasis y mide tension

Comenta
El diagrama te registras y lo descargas de esta pagina, Es gratis

http://www.planetatecnico.com/foro/viewtopic.php?f=92&t=10148
gracias amigo TecnoHogar el aporte ya estoy descargando el diagrama y voy hacer la prueba con la lampara y ya le cuento ,
bueno amigo TecnoHogar ise la prueba con la lampara aislando el flaybacks y en
stand by :99v enciende el led de stand by
cuando arranca la fuente tengo :200v
JUANCHIY escribió:
bueno amigo TecnoHogar ise la prueba con la lampara aislando el flaybacks y en
stand by :99v enciende el led de stand by
cuando arranca la fuente tengo :200v


Si tuvieras 200 volt volarian, estallarian, se destruirian todos los filtros de +B.

Mide como corresponde o fijate en el instrumento, y si esta en volt continuo.
Por otro lado la fuente tiene otros voltajes y no los informas.
Fijate bien en todos ellos con el diagrama en mano.
si yo me asuste cuando me marco esos voltajes bueno no se que paso volvi a medir y
en stand by 77v y cuando arranca 152v en el flayback marca 145v +b
TecnoHogar escribió:
Por otro lado la fuente tiene otros voltajes y no los informas.
Fijate bien en todos ellos con el diagrama en mano.


Los 15 volt del oscilador horizontal? LLegan a su colector?
si llega los 15v al coletor , le comento que cuando compre el transistor horizontal me dieron de reemplazo un D1650 Y el que tenia hera un D1557 , NO abra problema con el reemplazo
bueno logre que incienda coloque otro TSH puse un d2499 y encendio pero sin video y con lineas horisontales que dura 3 segundo y queda como si al vertical me falta el vcc - voy a seguir buscando con pasiencia ,,
SOLUCIÓN ACEPTADA
El transistor al que haces referencia que tenia colocado es un 3DD1557 (1700V x 10 A), es una de las razones por las cuales te envíe el circuito del TV, corrobora los datos!
Como reemplazo puedes utilizar el BU2520AF/ AX , J6810D, BU2508AF/AX, recuerda que es un transistor para 29"....

El que colocaste no sirve se va a cruzar (1500V x 6 A)....
gracias amigo i perdon por no responder ante
el tv arranco y se encontro otra falla.. pero el cliente no quiso reparalo

gracias por su tiempo un saludo
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis