Tv cce hps2971 prende muestra imajen y se apaga

Seguir
Saludos amigos de YoReparo esta vez es para pedirles su colaboración si a alguien les ha llegado un tv cce con esta falla prende muestra imagen y se apaga, llego con el filtro de +B inflado lo cambie y también cambie el tl431, los voltajes de la fuente son 133v, 23v, y 15v lo que notado es que al subirle screen salen las rayas pero no se apaga y al bajar el screen a su normalidad vuelve la imagen normal y se apaga ya he revisado todo el circuito de abl y nada...

8 Soluciones propuestas

controle bien el screm x eso se apga resolda el cin escopio tu chassis es 34bi?
cambia el condesador de 33uf 160v
saludos amigo ya cambi el el condensador de +B de 100/160v este llego inflado y no hacia nada el tv luego de cambiarlo prende pero se apaga al dar la imagen. He controlado el voltaje de screen y sigue igual.
hay va de 47uf x 160v y el otro de 33vx160
dame el numero de chassis
ando confundido tu tves de 29 xd q voltaje tienes en el de video de 22uf x250v
artion2016 escribió:
ando confundido tu tves de 29 xd q voltaje tienes en el de video de 22uf x250v



el numero de chasis no lo se es el cce hps2971 el condensador es 22uf/250v
saludos amigos necesito de su ayuda con este tv cce hps2971 necesito saber los voltajes de black current gracias.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis