Continental CTV-5995, no funciona el AFT

Seguir
Hola a todos los colegas.
Este llegon con muchos problemas. Luego de reparar casi todo noto que el AFT no funciona.
Al cambiar de canal tarda mucho en enganchar y al tocar la bobina de AFT no hay ningún cambio.
No tengo el plano de este tv pàra revisar pero veo que la bobina no va al jungla sino a un LA7555.
Alguien puede orientarme por dónde buscar?
Muchas gracias.

8 Soluciones propuestas

La señal de AFT del 7555 llega al micro a la pata 14.

El micro cada vez que cambia de canal sensa esa pata para corregir la sintonia generando pequeños corrimientos de la tension de sintonia mediante el bus de comunicaciones.
El micro espera ver una variaocn en la tension que tiene sobre la pata 14 y ajusta el PLL para que en la pata 14 quede medio vcc.
Si el AFT no esta bien sintonizado, micro intenta varias veces buscar la sintonia prefecta q le indica el aFT, despues de unvarios intentos deja la tension de tension del PLL fija al valor que tiene grabada en la memoria.

Esta funcion no se puede anular, lamentablemente.

Si consideras q el AFT esta bien sintonizado, tendras q cambiar el micro. No es para nada rato que ese micro haga esa falla, ya cambie muchos por este motivo.
Muchas gracias Gustavo, exelente aporte.
Mañana hago las pruebas a ver que encuentro.
Saludos
tambien puede ser el capa que lleva la bobina que esta malo y por eso cuanto tocas la bobina no ves cambio alguno.
yo en un tv que llevava el mismo integrado el 7555 me paso lo mismo cuando accionava la bobina nada y cambie el capacitor que tine incorporado por uno de 4 picofaradios creo y se soluciono
che gamar el micro que tiene es un gs8138-03c, si es sai desconetale la pata 19 y ajusta la bobina l106 hasta que no produsca ningun corrimiento. y despues soldala de nuevo .suerte.
Hola. Es el Micro. No lo dudes. Saludos!!!
Hola. Es el Micro. No lo dudes. Saludos!!!
Les cuento lo que revisé.
El micro es el que dice Paco, desconecté la 19 pero sigue sin reaccionar al ajuste. La pata 14 que según Gustavo tiene que variar al cambiar de canal para el ajuste, esta clavada en 4,98v en todo momento. Por eso creo que puede estar antes del micro el problema.
Como les comenté no tengo ese plano (esta en el tomo 16 que me falta)
Me sería de gran ayuda esa sección del plano para ver por dónde buscar.
Les agradezco mucho la ayuda.
Hasta luego
desde el pin 19 forma un lazo con q4 y otros elementos en el aft , posiblemente algunos de ellos no este en buen estado, revisa todo antes de cambiar el micro, claro si tenes otro tv seria mas facil , lo cambias y salis de la dudas , suerte .
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis