sintonizador en corto

Seguir
hola amigos de yoreparo tengo un sintonizador sanyo 115-b-6075an de un tv telefunke que no sintoniza ningun canal. cuando esta soldado al circuito no tengo los 5v del sinto y las demas tensiones todo bien pero cuando saco el sintonizador tengo los 5v y las demas tensiones como puedo reparar el sintonizador ya que este no lo consigo? le saque ambas chapas de los laterales resolde lo limpie y nada.

11 Soluciones propuestas

Aquí en el Curso avanzado de TV:

http://curso-completo-de-tv.com/

hay varios artículos,los primeros para ser mas exactos..

léelos y vas a encontrar muuucha información para poder llegar a repararlo quizás..

no aseguro nada,pero seguro que aprenderás muchas cosas..
Si ya resoldaste y limpiaste con theener y no se arregló, creo que prácticamente no hay más que hacer que cambiarlo. Búscate uno similar (circuito integrado igual) o por lo menos que los pines coincidan y pruebas. Muchas veces funcionan otros tuners aunque no sean de la misma marca. Saludos.
P.D. Olvidaba decirte que te asegures de tener los 5 V al desoldar el pin. Desuelda y pon una carga pequeña en la isla de ese pin (resistencia de unos 1000 ohms), si se mantienen los 5 V es porque realmente están ahí, si no es que era un voltaje fantasma o reflejado y no es culpa del tuner.
hola pablorampa mira no consigo el sintonizador por ningun lado, me interesa lo que me dijiste de los 5v pero no entiendo muy bien, mira yo desolde el pin de los 5v del sintonizador digamos lo aisle y aparecen los 5v luego lo vuelvo a soldar y me da casi 1v,espero su ayuda
muy sencillo sigue linea de los (5) volt,en el selector y revisa componentes,se ponen en corto condensadores ( SMD ),o diodos.suerte
JULIO CESAR te dice cómo reparar el tuner, realmente no es tan sencillo por el espacio que hay y el tamaño de los componentes, pero puedes hacer la lucha. Lo que yo te decía es para asegurarse que está malo el tuner o es que no le llegan los 5V reales. Te repito: quita el tuner o desuelda el pin de 5V. Según lo que dices te aparecen los 5V. Bien, luego con el pin desoldado colocas una resistencia de unos 1000 ohms de la isla que quedó cuando desoldaste el pin hasta tierra. Si el voltaje de 5V se mantiene es que realmente tienes los 5V y definitivamente el problema está en el tuner y tienes que hacer lo que te dijo el colega: revisar los elementos que van a ese pin pero dentro del tuner. Saludos.
Idea Idea Idea ........
Pablorampa hice lo que me dijiste puse una resistencia de 1kohm y si tengo los 5v definitivamente es problema del sinto el problema que no lo consigo voy a tratar de repararlo pero es dificila creo
difisil pero no "imposible",ensaya...siempre habra una primera vez...............
Hola les cuento que estoy tratando de reparar el sinto cuando le aplico 5v en la pata correspondiente del sintonizador con una fuente exrerna el integrado mas grande comienza a levantar mucha temperatura
Hola les cuento que estoy tratando de reparar el sinto cuando le aplico 5v en la pata correspondiente del sintonizador con una fuente exrerna el integrado mas grande comienza a levantar mucha temperatura
sacalo de otro si tienes.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis