philips 29PT4641/77 no enciende

Seguir
hola gente
poseo un tv marca philips 29 pulgadas modelo 29 PT 4641/77, el cual lo prendo se enciende , pero al instante de prenderse queda negro con los tres lineas de colores en la parte inferior, posteriori a esto se apaga al instante, todo esto dura un minuto.
gracias a todos por solo leerlo.

19 Soluciones propuestas

Fijate cuantas veces el led de stand by titila, pero aparentemente el problema es que el trc agotado en uno o mas de los cañones y hay que reactivarlo.
hola no creo que sea ese motivo, el tv tiene cinco años, debe estar actuando una proteccion,
hola que tal
encontre diodo rapido 6457 BAS316 abierto, encendio bien , pero esta vez las tres lineas de color rojo azul y verde y dsaparece a los segundos, ademas de esta accion aparece un plegado en la parte superior, el tv funciono unos cinco minutos, y se apaga, enciendo de vuelta pasa unos segundo y se apaga de nuevo.
sospecho entonces algun capacitor fuera de valor, cambio el capacitor 2463 de 100 micro por 50 volt,, no hubo solucion sigue el mismo favor neproblema, se enciende a los segundos se apaga. por favor necesito ayuda.
gracias solo por leerlo.
Cambia los filtros del vertical, en especial uno de 10uf x 100v y subi el screen un poco
Hola a todos
cambie el capacitor 2465 que es de 10 micros por 100volt, se soluciono el problema de plegamiento en la parte superior, y se elimino las tres lineas de color, pero enciende bien pero pasa 15 segundos y se apaga,
No se que tocar, por favor cualquier ayuda es buena.
Desde ya gracias a todos solo por leerlo.
subiste el screen?
hola.
no lo hice,calculo que debe ser girando pote de screen en sentido horario, ademas debo hacer todo muy rapido se apaga casi inmediato..
ya lo hago y te cuento
si, de igual manera lo podes subir estando apagado
hola
lo baje tanto que casi se ve oscuro, sigue apagandoce a los 15 segunos aprox,
Calculodebe ser el problema a partir desde que cambie el diodo bas 316 por el 1n4148,.
toda informacion sera eternamente agradecido
lo bajaste demasiado entonces, el diodo que cambiaste estas seguro que roto?
hola
el original es uno diodo muy chiquito superficial, y lo cambie por otro diodo 1n4148
si, pero lo probaste si realmente esta dañaddo en la escala de diodos? quiza no este dañado. con respecto al screen es en sentido horario, tiene que ser la pantalla mas brillante y no mas oscura
ok , es mas dessolde ese diodo y esta ok. volvere a soldar y controlare de nuevo screen
hola
solde de nuevo el diodo , controle de nuevo screen .....pasaron 5 minutos y NO se a apagado...creo que di en la tecla......
si falla te aviso por ahora esta andando....
Millon de gracias...
para futuros cambios no reemplaces sin estar seguro de que es un reemplazo directo porque te puede ocacionar que se rompan componentes.
hola
el diodo BAS 136 estaba de verdad abierto, en la plaqueta figuraba abierto, lo saque , lo puse, y muy cuidadosamente lo medi y me daba abierto.....
vajale un poquito el scrin- y dale pow haber q pasa- perdon habia respuestasa del colega mario q no estaban recien las veo-
hola a todos.
hasta ahora esta andando ok. GRACIAS A TODOS POR APORTAR AYUDA. MILLON DE GRACIAS
SOLUCIÓN ACEPTADA
no te olvides de poner solucionado si se corriguio la falla