Tv Sharp 20MR10 Modo de Mantenimiento.

Seguir
Anexo imágenes, de Televisor Sharp Mod: 20MR10 chasis SN-010. En el modo service o "Mantienen Modo".
Lo siguiente, es de un televisor funcionando perfectamente.
Espero pueda servir los datos a quien los solicite....hasta pronto.

Para entrar en el modo de servicio y el modo de servicio de salida.
Mientras presiona el botón Vol-up y los botones Ch-up al mismo tiempo, conecte el cable de CA a una toma de corriente.

Ahora, el aparato de TV se enciende y se entra en el modo de servicio.
Para salir del modo de servicio, apague el televisor pulsando el botón de encendido.

Servicio de selección de número.
En el modo de servicio, usted verá la pantalla como una ventana (en algunos casos imagenes de fondo).
Hay 3 categorías de ajuste
DEF, SEÑAL,y FIX VALUE.
Nota: (EEPROM, ajuste por fabricante)

Pulse CH UP / DOWN para seleccionar y entrar por VOL UP o VOL DOWN.
Pulse CH UP / DOWN para seleccionar el elemento de ajuste y VOL UP / DOWN
para ajustar el número de datos para cada categoría.













12 Soluciones propuestas

grax,,., hermano q te tomaste la molestia de subier esas imagenes .,,.,pss realmente se pueden nescecitar mas adelante,, ya sea los compañeros de foro o nosotros ,,q bien seria q todos los compañeros del foro pensaran como tu ,,sigue asi,,.suerte¡¡??
Gracias excelente trabajo!!!
buenas noches hermano tengo este mismo modelo de tv y presento alguna falla aqui te dejo el link, de verdad ya me tiene con canas haha mas no me rindo le agradesco su colaboracion y gracias por el manual http://tv.yoreparo.com/reparacion_de_tv/1063427.html
polvora escribió:
buenas noches hermano tengo este mismo modelo de tv y presento alguna falla aqui te dejo el link, de verdad ya me tiene con canas haha mas no me rindo le agradesco su colaboracion y gracias por el manual http://tv.yoreparo.com/reparacion_de_tv/1063427.html


Amigo POLVORA. ya leí que encontraste la falla en el TV Sharp20MR10 . Y te felicito por solucionarla, pero mas que nada, porque no dejaste que ella(la falla) te ganara.
TV Sharp 20MR10
falla: Imagen que se ve en Blanco y negro. (solo el OSD estaba a colores)

Algunos amigos de diferentes foros de electrónica sugieren el cambio del cristal X801 y el C801, en la seccion de X-TAL pin 38 del iX3354CEZZ con el resultado de solucionar el problema; pero en este TV continuaba la falla.
Se reviso los valores de Modo servicio y no hay cambio.
También le ingrese los valores de otra tv sharp del mismo modelo(trabajando bien),, con el mismo resultado.
. Se reviso voltajes, filtros de terminales 35 y 38 en IC 201 el cual controla el CROMA, todo ok.

La solución, fue el reemplaZo del IC201 iX3354CEZZ ( su equivalente es el LA76843).
y ya con el color en la imagen, solo se regresaron los valores originales de Modo Servicio y listo.

Esta imagen es la que presentaba con la falla.


Lo siguiente lo dejo como información, para quien lo pueda necesitar....
Aporte del colega polvora, donde el problema era que se va el AUDIO despues de un tiempo en TV SHARP 20MR10....
http://tv.yoreparo.com/reparacion_de_tv/1063427.html


Y en esta dirección, el colega orbit aporta el diagrama del mismo modelo en cuestión.
http://www.yoreparo.com/foros/download.php?id=23735

En esta pagina, el colega andres_gr57@hotmail, da una solución de falta voltajes en etapa secundaria de la fuente.
http://tv.yoreparo.com/reparacion_de_tv/1061883.html


Aqui Marco Tulio Aguirre c. obtiene una serie de consejos, en la falla de Vertical cerrado 2 pulgadas arriba y abajo.
http://tv.yoreparo.com/reparacion_de_tv/85272_0.html#317551
...
gracias colega por el aporte.

yo tengo problemas de imagen distorcionada como problema de frecuencia horizontal de un tv sharp que utiliza el mismo modo de servicio asi que veré si con eso lo puedo solucionar.






amilcar 1997 saludos lograstes arreglar el problema de sincronización? a mi me pasa lo mismo con un tv akai pero al conectar el DVD funciona bien.
hugo1arrecis escribió:
amilcar 1997 saludos lograstes arreglar el problema de sincronización? a mi me pasa lo mismo con un tv akai pero al conectar el DVD funciona bien.



si lo reparé, era el ic jungla el dañado por problema de temperatura creo que tubo algun tipo de recalentamiento por eso era que al dejar enfriar el tv por un rato y encenderlo funcionaba por un momento y cuando calentaba el ic jungla daba nuevamente la falla.

Pero para llegar a esa conclusion hice un sin fin de pruebas hasta llege a tocar la bobina de AFT y de VIF que porsupuesto me fui mal por ahi. siempre hay que verificar bien los voltajes de alimentacion del integrado jungla y verificar tambien que funcione correctamente la etapa vertical.
gracias amigo trataré cambiando el ic
jungla . gracias
hugo1arrecis escribió:
gracias amigo trataré cambiando el ic
jungla . gracias


Estamos para ayudar. Espero lo encuentres y q te funcione.