TV philips no enciende solo parpadea led

Seguir
Tengo un TV Philips (hecho en brazil) creo que el modelo es 20PT326A/55R. El sintoma es que no enciende. Sòlo parpadea el diodo led frontal. He medido la fuente de voltaje: 145 volt en el capacitor de entrada. 145 volt en mosfet en la pata D con respecto a tierra. 131 volt en las patas en el primario del transformador. En los segundarios no se como se mide.En los capacitores secundarios (uno de 47 mfX160volt) solo aparecen 50 voltios. En otros capacitor de menor capacidad (100 mf X 16 volt.) solo aparecen 12 volt.

Realicé mediciones en el colector del horizontal y solo aparecen 45 volt aproximadamente. En este caso el flay back no trae idenifcadas las patas. (No se que mediciones hacer en esta parte)

Me gustaria conseguir el diagrama de este modelo de Tv.

Ayuda por favor

12 Soluciones propuestas

Coloca una punta (-) del tester en la tierra de la pantalla y mide la tension en el condensador de 47uF/160V, alli debes tener 95V. De no ser asi cambia los 2 condensadores del +B.
Cambie los capacitores de 47MF (los dos) pero no arranca el el tv. Siempre aparecen los 45volt en sus patas. Lo curioso es que en el primario del transformador los voltajes son correctos (139 volt.) pero en el secundario solo aparecen los 45 voltios y no los 95 voltios que sugiere el diagrama. Sospecho de el transformador, pero no se como realizar medidas para testearlo. No tengo capachek. Solo voltimetro y capacimetro.

Ayuda por favor
Cambie los capacitores de 47MF (los dos) pero no arranca el el tv. Siempre aparecen los 45volt en sus patas. Lo curioso es que en el primario del transformador los voltajes son correctos (139 volt.) pero en el secundario solo aparecen los 45 voltios y no los 95 voltios que sugiere el diagrama. Sospecho de el transformador, pero no se como realizar medidas para testearlo. No tengo capachek. Solo voltimetro y capacimetro.

Ayuda por favor
Por favor que alguien me ayude. Este TV. le cambie los filtros que alimenta el primario de flay back y nada (solo aparacen como 50Volt.) luego cambie el regulador que y nada (MC44603AP) y lo mismo. Nunca aparecen los 95 voltios. Sospecho del tranformador pero no se como testearlo.

Saludos gracias
edwin es probable que si aislas hasta los diodos si tengas voltajes, en el secundario puedes desvincular el b+?




tal vez por aca este algun corto: el driver de horizontal el horizontal el fly , el ugo, la plaqueta etc
me pregunto si ya revisaste el swich de encendido o los de volumen y chanel ya q si estos estan unidos te va a votar el voltaje y el chasis no te va a encender mide los 5v de standby si estan entonces con una punta de el tester une los dos contactos que lleba el swich de power entonces el chasis te encendera y el problema sera eso cambiaselos todos
Es muy probable que sea el circuito integrado de deflexion vertical, asi a simple vista no aparece dañado. Prueba cambiarlo.
Cuando le cambio el ci uc 3842 se encuentra en la fuente enciende lo apago y quiero encenderlo de nuevo vuelve a parpadear el led y no prende la tv,espero su respuesta,gracias.
Colega me parece que el voltaje de línea en el filtro principal es un poco bajo pues tengo entendido que debe ser de 158 a 160 volts, revisa diodos rectificadores y filtro de línea y si no te resulta abre la pista del impreso del + vcc que alimenta el flay y conecta un foco de 120V 60W si este prende entonces tienes corte en algún componente de la etapa hotizontal.
Hola amigo no se de donde sos o que país pero si el tv te está conmutando esa tensión en el primario creo que es insuficiente.acá en Argentina la tensión de vcc es de 300 V en el primario.con la fuente ok se genera en el secundario los 95v .12v y 5v revisa bien algún componente en el primario en fuga o desvalorizado
Hola amigo no se de donde sos o que país pero si el tv te está conmutando esa tensión en el primario creo que es insuficiente.acá en Argentina la tensión de vcc es de 300 V en el primario.con la fuente ok se genera en el secundario los 95v .12v y 5v revisa bien algún componente en el primario en fuga o desvalorizado