televisor samsung bioplus 21" se apaga la pantalla

Seguir
Tengo un televisor SAMSUNG BIO PLUS DE 21"....EL EQUIPO ENNCIENDE Y AL RATO SE OSCURECE LA PANTALLA...EL SONIDO SE ESCUCHA Y NO DA IMAGEN...AGRADECERIA CUALQUIER ORIENTACION QUE PUEDAN DARME...GRACIAS...


ATT

ING. ELVIS SALCEDO FUERTE

6 Soluciones propuestas

Hola reviza que no tengas un falso contacto en la placa que esta en el tubo y tambien sigue la linea de heater a ver si no tiene alguna soldadura cortada.
Suerte.
Saludos.
Un consejo, valora las respuestas ya que tu porcentaje es muy bajo.
Revisa desde el flybck una resistencia que va desde el flyback al tubo que casi siempre es el problema, verifica el voltaje de alimentación del tubo en corriente alterna y no tiene dicha alimentación es ese el problema.
Por más información consulta la pagina Web sime.uy.tc
Saludo y suerte
Revisa desde el flybck una resistencia que va desde el flyback al tubo que casi siempre es el problema, verifica el voltaje de alimentación del tubo en corriente alterna y no tiene dicha alimentación es ese el problema.
Por más información consulta la pagina
Saludo y suerte
ya revisaste si prende el filamento?eso es lo primero que se revisa cuando ocurren estos problemas--y para los compañeros{por favor porque en lugar de decir filamento,dicen heater,,lo mas seguro es que muchos no entienden que significa esta palabra.
este tv se apaga como a la dos horas de estar encendido por fuerte lluvia le entro agua le cambie IC 5q0765rt, tt2222, la78141 enciende perfectamente al taparlo para entregarlo lo dejo siempre dos dias encendido pero al cabo de dos horas de apaga y no enciende mas tengo que desconectarlo de la fuente de alimentacion esperar 5 segundos y volover a conectar hay enciende otra vez ¿que sera?
este tv se apaga como a la dos horas de estar encendido por fuerte lluvia le entro agua le cambie IC 5q0765rt, tt2222, la78141 enciende perfectamente al taparlo para entregarlo lo dejo siempre dos dias encendido pero al cabo de dos horas de apaga y no enciende mas tengo que desconectarlo de la fuente de alimentacion esperar 5 segundos y volover a conectar hay enciende otra vez ¿que sera?