resetear camara ip tp-link tl sc3130g

Seguir
Hola comunidad.

se me presento el inconveniente de que no puedo resetear 2 camaras ip, marca tp link, model tl sc3130 g. El problema comenzo cuando se quisieron conectar al router inalambrico, nose porque ahi quedaron bloqueadas, las pude resetear 1 vez a cada una pero se bloquearon otra vez y ahora no hay forma de resetearlas.
A alquien le paso??.

ACLARACION:

He instalado y configurado mas de 10 camaras ip de la misma marca, no es la 1 vez q lo hago.

Ya se que la camara tiene el boton reset, lo accionas, pero no pasa nada.

El problema se presenta sin router, no opinen sobre configuracion del router, el problema es que no se accede a la camara conectada a la pc directamente con cable.

Gracias.

Saludos

9 Soluciones propuestas

Hola queria saber si pudo solucionar el problema de no poder resetear la camara, ya que tengo el mismo problema, no me obedece el boton de reset, desde ya muchas gracias.-
No, las envie a la garantia pq no pude d eninguna manera.
saludos
Tengo el mismo problema en varias camaras que no las podemos resetear.
cuando las conectas el SW que viene con la camara la reconoce y cuando le tildas para usarla en modo wifi no se puede conectar y no se puede resetear de ninguna manera, desde soporte tecnico de tplink nos dijeron que apretemos el boton reset por mas de 30 segundos pero no pasa nada.
otra cosa que notamos es que la camara toma mucha temperatura.
si alguien tiene info estaremos muy agradecidos.
tengo el mismo problema con una camara el problema vino cuando le di el boton de reset quedo como bloqueada.
Alguien lo ha solucionado. Tengo el mismo problema. Funciona bien hasta que la conecto wifi, ahi se muere, nunca mas la puedo encontrar. Probe con una segunda camara y ocurre lo mismo. Intente resetear y no hay caso, no las detecto con ninguno de los puertos que probe.
Yo al final las termine mandando a garantia donde las compre y me lasa repusieron pq dijeron que no andaban bien, que tenian fallas; ahi termino mi problema.
Creo tener la solucion a este problema. Ya uqe ayer pude contactar con TP-Link, me dijeron cual era el problema, me indicaron la posible solucion y siguiendo los pasos lo he podido solicionar.
Primero apagar el router y la camara. Luego encender la camara con el routar apagado y sin el cable de red. Luego de 1 minuto, presionar el boton de reset por 30 segundos. Luego esperar 1 minuto y conectar el cable de red paso siguiente encender el router.
Luego de eso la camara deberia estar en la lista de DHSP del router, donde podremos verificar la IP que le asigno el router para poder acceder a ella.
Al configurar nuevamente WIFI, NO USAR ENCRIPTACION TKIP ya que no funciona, usar AES.
Hay una nueva version de firmware en la pagina de TPLINK que ha solucionado el problema con TKIP.
A mi me funciono y la camara esta funcionando correctamente.

Gracias por valorar la respuesta.
La solución propuesta por daniloarg007 funciona. Muchas gracias.
Gracias faccioli, efectivamente la solucion que encontraste funciona, agrego algo mas, que si se quiere resetear la configuracion por defecto de fabrica (no hablo de actualizar firmware) se tiene que hacer desde la pagina de configuracion de la camara ya que con el metodo que describis el boton de "reset" mantenido 30 segundos solo vuelve a hacer accesible la camara desde la pagina de configuracion (192.168.2.100 en mi caso que es la ip que habia seteado yo manualmente a la camara ip) por lo que para que vuelva a tener los valores de fabrica fui a la parte de configuracion y di click en "defaul factory setings", aclaro esto porque lo intente con el boton de reset y con el software intelligent IP installer que trae la camara pero no funciono, saludos y GRACIAS!!!!!!