daytron modelo DTH-2049v 20" pulgadas no enciende

Seguir
hola a todos los amigos del foro, me llego este televisor con el problema que no enciende, cambie str50103 defectuoso y horizontal d1555 y sigue igual, no enciende ni siquiera el led estan by, en el filtro de fuente tengo 312v, tambien cambie resistencia de arranque de 470k y no pasa nada, si alguien puede darme una mano, muchas gracias a todos.

10 Soluciones propuestas

Revisa los diodos damper del +B del flyback asi como los del Stby que probablemente estaran en corto y hace la falla. Tambien verificar el trafo driver. Un saludo y no olvides valorar.
En la Fuente tenes un Diodo Zener de Avalancha un R2KY, revisalo, ademas tenes una resistencia de 470Kohm que va al pin 3 del STR, medila fuera de la placa, cuando se quema esta resistencia no te oscila la fuente.
Comenta como te fue.
_______________________
No te Olvides de Valorar....
(Está en mayúsculas, porque se sacó de una base de datos, de ninguna manera es gritar)

COMPROBAR SI DESAPARECE EL CORTO DESCONECTANDO EL "YUGO", SI SE CONCRETA , REPONER EL CAPACITOR DE RETORNO DEL "YUGO" C410=274K.

D401 (12,5 V - 1 W) conectado entre un extremo del resistor R411 (8,2K - 3 W) y masa, está en corto y se lo ubica sobre el extremo delantero cortado del chasis, el otro extremo del resistor R411 está conectado al +B103 V de la fuente.

suerte Batuque
les queria comentar que ya cambie la resistencia de 470k y el tele sigue igual, las tensiones que tengo en el str50103 son las siguientes,
pata 1 : 0v
pata 2 : 90v
pata 3 : 311v
pata 4 : 99v

y en el horizontal tengo 98v, este tv no tiene el diodo r2ky, como el philco 20b19rc, pero todo lo demas es lo mismo, yo tambien pensaba que tenia ese problema con ese diodo, pero busque y no esta como en el philco que sale de la pata 4 del str50103, gracias a todos por su ayuda.
hola eduardo de acuerdo a lo comentas tu problema se radica en la fuente te recomiendo que revises diodos, resistencias, trafo, y en ultima instancia si esta todo bien te recomiendo cambiar str dado que hay muchos truchos. espero que tengas suerte.
si ya probaste toda la fuente tu problema puede ser el flyback, tuve una falla similar en un mismo tv, y era el flyback abierto .........suerte
fijate si el pulsador o llave de encendido tehace buen contacto y si no tenes algun pulsador con fugas porque te bloquea al micro .


suerte Batuque
Verificar el estado del trafo del driver horizontal que suele abrirse y hace que no encienda el tv. Un saludo
algunos TV con 50103, tienen un capa de 1 uF/160v o uno de polyester de 0,1 uF, en serie con una resistencia de 10E conectada al un pin del FBT generalmente es el 10, cuando este electrolítico esta seco o la resistencia desvalorizada no te arranca la fuente.

suerte Batuque
probablemente en ic jungla no manda la oscilacion orizontal, proba con otro.
suerte