televisor LG 42LA6200 no prende

Seguir
televisor LED LGP42-13R2 no enciende, no estoy seguro que la falla este en la fuente de poder ya que estan presente los 3,5Vlt de stamby , en el primario 160Vlt en el filtro principal y 380vlt en el arranque cuando se envia el comando desde el control remoto lo que significa que el ccto corrector del factor de potencia funciona sin problema, lo que no estan presente son los demas voltages , 12Vlt/ 24vlt en ningunos de los casos. la fuente desvinculada o vinculada al televisor ,tata.jpg[68.26kb] no estan presentes esos voltages.
  • hace 3 días

    Avatar de Victor E

    factor de potencia?a la fuente desconectada del tv o de la main board hay que hacerla arrancar para probarla.si no tiene tension den el pin on-off o power on no arranca la fuente.aparte si recibe ordenes del control la fuente esta bien y el micro funciona.lo que le falta la orden on-off desde el micro o entra en proteccion por alguna causa

1 Solución propuesta

Con la fuente desvinculada ,activa manualmente ,haciendo puente en las terminales que indico en la imagen, asi puedes descartar que esta este dañada...saludos 
  • hace 3 días

    Avatar de alexander calzadilla

    buenas noches, fue realizada la operacion que me indico en efecto hay voltage pero muy inestable, varia desde 8 hasta 13volt DC . Tengo una proteccion por corto ccto con un foco y el mismo encendio cuando apenas alimente la fuente, tome el voltage en los 12volt pero fluctuaban en los valores antes mecionados

  • hace 3 días

    Avatar de alexander calzadilla

    Amigo victor cuando tu me dices que genere el puente, debe estar permanente en ambos puntos o solo un toque , de los 3,5volt al power on?

  • hace 2 días

    Avatar de gilar

    alex: si hiciste el procedimiento tal cual te explique ,tienes problemas con la fuente ,los voltajes deben estar fijos , ahora para saber si el micro te retorna la orden de encendido ,has lo siguiente , con el puente que hiciste en la fuente de poder, conecta el cable que alimenta la tarjeta principal ( main board) .
    Ahora ,desconecta la linea de POWER ON que viene desde la main ,conecta la pantalla a corriente y comprueba que el voltaje sea de 3.3 volts para encender la fuente es todo ...saludos