ayuda a reparar

Seguir
amigos les cuento que me llego al taller un televisor philips mod 29pt9457/44
que al prenderlo no tiene imagen de video pero tiene señal de audio escucho los canales pero sin video

24 Soluciones propuestas

si la pantalla esta oscura puede ser por varias causa, en tre ellas, no encienden los filamentos del TRC, falta de voltaje de 180 volts a los ampli de color, falta de voltaje screen del fly cualquiera de estos que falte te produce falla descrita, tambien un falso contacto ya sea en la plaquita del socket el TRC o en el integrado jungla, revisa cada uno y comenta resultados.
El modelo del televisor es 29pt9457/44
cuanto tienes del voltaje screen del fly back? debes tener entre 300-400 volts depencdiendo de la pantalla,si esta dentro de este rango subele mas al screen y ver si tienes lineas de retorno, revisa si los 180 volts llegan a cada resistencia que polariza en su colector de los tres amplificadores de color,te aconsejo que sigas en este post que habriste para que asi te puedan ayudar otros colegas y tambien te den su opinion.
En el colector de un transistor hay 80 ,90 ,101 volt variables
en otro 93,95 volt
en el otro 70,80 variando creo que su voltage varia por que hay seÑal de un canal ya que escucho la seÑasl del canal
no se cual es el scree que hablas
el fly back trae dos controles uno marcado como Focus y el otro como screen ese control su cable es uno de los tres que salen del fly back el mas delgado sigue ese cable hasta la base o placa del TRC y checa en su punta cuanto sacade voltaje DC y revisa el capacitor que esta en su punta es de 3k volts.
Ya chequee el voltage entre vss y g2 que esta conectado al cable que me indicaste del screen y esw 1.36 volt dc
El condensador es de 2kv 102k es azul visual mente esta bien pero no se como probarlo
Amigo revisa capacitores de 150 mf 16v que filtran la alimentacion
del integrado de video. Revizalo y comenta ok!
Me pillaste no se cual es le integrado de video dame el numero porfa no tengo el circuitoesquematico

tda 4864a
tda 9859
tda 9850
tda 9373ps
Me pillaste no se cual es le integrado de video dame el numero porfa no tengo el circuitoesquematico

tda 4864a
tda 9859
tda 9850
tda 9373ps
Me pillaste no se cual es le integrado de video dame el numero porfa no tengo el circuitoesquematico

tda 4864a
tda 9859
tda 9850
tda 9373ps
Vuelvo a la respuesta del voltage del screen y no hay nada entre vss y g2 que es el screen
Estimados amigos creo que cometi un gravisimo error por que le saque la placa electronica al caÑon para medir el voltage de scrren y ya no prende mas solo esta ensendido el led de power que ralos no
Corrijo lo anterior seguramente se bloqueo la fuente de poder descarge el condensador grande y la prendi denuevo y prendio comoantes con solo el audio cunado saque la plaquita del caÑon creo aver testeado algo de voltage pero se desaparecio
no se que pasa amigos tego que retirame de mi trabajo maÑana segire con la reparacion agradesere todas sus repuestas
buenos dias a todos mis amigos hoy espero solucionar este problema
la verdad que los 180 volt del screen nolos tengo cunado enciendo la tv mido con el tester entre vss y el screen y no aparese nada podria estar el problema hay
si no tienes voltage de g-2,entonces reemplazar el flyback ademas verificar el circuito de abl podria haber resistencia abierta si todo es correcto my una ves reemplazado el flyback entonces la falla estaria en el trc y la solucion seria el reemplazo ok.
amigos me ocurrio algo raro cunado estaba midiendo voltage entre el screen y el colector de trancistor del horizontal D2553 aparecio la imagen luego de un par de segundos se fue poniendo opaca y con unas lineas horizontales creo que algo abansamos mmm quisiera enviarles las imagenes pero no se como para que me entiendan mejor
amigo puede que tengas problema en flyback despues voy al taller y te mando el planito para anular es screen del flyback
a ver, dices que mediste el voltaje screen del fly con el colector de la salida horzontal creo que estas midenndo mal, una cosa es el voltaje screen del fly back, como te dije anteriormente este voltaje se checa de la siguiente manera pones el cable negro del tester a tierra puede ser la que esta alrededor del cinescopio que lleva un resorte, y la punta roja en el cable scren del fly back es el cable mas delgado dle fly por que de ahi salen tres, y otra cosa el voltaje 180 volts este sale en uno de los pines del fly back junto con una resistencia y un diodo rectificador de echo la serigrafia debe indicar este voltaje si es que lo trae grabado, este voltaje llega en el colector de los ampli de color con una resistencia en kΩ, revisa y checa los voltajes como te dije y comenta resultados.
los 180 volt salen del flyback y en g2 del cañon estan los 437 volt los voltages de los 3 trancistores C4544 estan entre 188 volt lo raro que antes no tenia señal de viideo medi con le tester entre el g2 del cañon y el colector del transistor del horizontal y partio la señal de video ahora chequie cada resistencia de la etapa de alta y estaban bien y los diodos bien solo los condensadores no los puedo medir los electrolitico y ceramicos pero visualmente se ven bien no se si te llegaron las imagenes de la pantalla avisame para enviarlas denuevo al apagar la tele y ensenderla denuevo parte bien pero despues la imagen de video se ba viendo opaca y se visualiza la linea del hoz
esto es unpoco lo q pasa
Las lineas horisontales eran por que el vlotave del screen me habia quedado desajusrtado lo ajuste y se desaparrecieron ahora voy a esperar a ver como funciona y les cuento agradecido a todos por su ayuda
Al parecer la tele la mantube todo el find semana encendida y no dio problemas
a mi pareser creo que algo estaba bloqueado o con soldaduras frias les agradesco la ayuda entregada por todos
SOLUCIÓN ACEPTADA
puede ser por falso contacto como dices de todas maneras esperamos haber resuelto el problema mucha suerte.