tv firstline hace ruido raro y no se puede apagar con mando

Seguir
hola amigos, os comento, mi tv tuvieron que arreglarla, pero le hicieron algo mal y yome entere demasiado tarde pues nunca usaba esa tv.
resulta que si la apagas con el mando hace un ruido raro si te fijas bien, como clac clac clac asi repetitivo, y debe de calentarse algo porque luego ya no la puedes encender ni con el mando ni apagandola y encendiendola, si no es que la apagas del boton y te esperas un rato.
es decir para apagar la tv y poder volver a encender enseguida, hay que apagarla siempre del boton.
alguna idea?
os dejo fotos para que me digais que tendria que mirar con el tester o algo, pues no tengo ni idea de electronica jeje.

gracias!!!

4 Soluciones propuestas

sevichenko escribió:
hola amigos, os comento, mi tv tuvieron que arreglarla, pero le hicieron algo mal y yome entere demasiado tarde pues nunca usaba esa tv.
resulta que si la apagas con el mando hace un ruido raro si te fijas bien, como clac clac clac asi repetitivo, y debe de calentarse algo porque luego ya no la puedes encender ni con el mando ni apagandola y encendiendola, si no es que la apagas del boton y te esperas un rato.
es decir para apagar la tv y poder volver a encender enseguida, hay que apagarla siempre del boton.
alguna idea?
os dejo fotos para que me digais que tendria que mirar con el tester o algo, pues no tengo ni idea de electronica jeje.
si no tienes ni idea de electronica,,mal asunto,,te diria que le cambiaras el optoacoplador,que esta en la fuente de alimentacion,,porque en los tv,maraca sharp,,daban esa averia,no se podia apagar con el mando,,,
gracias!!!

hola, donde podria comprarlo exactamente?
y en la foto, que componente es?
gracias!
sevichenko escribió:
hola, donde podria comprarlo exactamente?
y en la foto, que componente es?
gracias!
hola,,las fotos que tienes son de la etapa de lineas,,,la fuente de alimentacion no se ve,,pero te digo,,,el cable de corriente,,te encontraras una serie de componentes,,entre ellos un transformador,,bueno,pues muy cerca,hay un componente con 6 patillas,,,normalmente tiene el cuerpo blanco,,de todas formas si me mandas una foto de la parte de corriente,,te lo digo,,
wisper77 escribió:
sevichenko escribió:
hola, donde podria comprarlo exactamente?
y en la foto, que componente es?
gracias!
hola,,las fotos que tienes son de la etapa de lineas,,,la fuente de alimentacion no se ve,,pero te digo,,,el cable de corriente,,te encontraras una serie de componentes,,entre ellos un transformador,,bueno,pues muy cerca,hay un componente con 6 patillas,,,normalmente tiene el cuerpo blanco,,de todas formas si me mandas una foto de la parte de corriente,,te lo digo,,


en un rato las pongo.
os queria comentar tambien, que se me fundio el fusible y pense que el fallo era del fusible, pero lo he cambiado (ponia 2.5L y e puesto uno de 2.5A, esta bien?) y al darle al switch de encendido se funde el fusible y claro no enciende la tv.
que puede seR?
un saludo

EDITO: he aqui las fotos: